Häufige Abstürze (CTD), Ursache unklar...

Bandenkampfabzeichen in GoldSportabzeichen in Gold
Ehrenkreuz für KriegsteilnehmerSilent Hunter Experte BronzeLogin Stufe 3Login Stufe 2Login Stufe 1MarineSims Gedenk RibbonWillkommens RibbonDMP Dienstauszeichnung Stufe 2
Mehr
7 Monate 1 Woche her #31 von ericlea
PM Frage von ericlea :

In Installation.pdf von 5.2 Patch ist es geschrieben es muss in jsgme so sein :
WarAceCampaign 5.0
WarAceCampaign 5.0 Patch_5.2


Aber ich habe so gemacht :
WarAceCampaign 5.01 (der self extracting file = full wac5.0 + wac5.01 Patch)
WarAceCampaign 5.0 Patch_5.2


Für mich ist es ok, wac5.2 lauft gut aber sind diese 2 jsgme WAC5.2 Installation Liste genau gleich für das Spiel ?
Kein Problem für dich ?




PM Antwort von Hansolo :


Da der Patch 5.2 alle Dateien von 5.01 enthält, werden die Dateien einfach überschrieben.
Sollte keine Probleme machen ob 5.01 + Patch 5.2 oder 5.0 und Patch 5.2 sollte egal sein.
Ich habe persönlich allerdings nur 5.0 + 5.2 zusammen aktiviert!





Folgende Benutzer bedankten sich: Magic1111, Stoertebeker, Kommander

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Werbung

Moderatoren: Magic1111HanSolo78
Powered by Kunena Forum