Frage LSH3 !Spiel unterbrochen!

Mehr
3 Jahre 1 Monat her #1442509 von SH3_Oldie
COM_KUNENA_MESSAGE_CREATED_NEW
Hallo,

habe nach langer Zeit Silent Hunter 3 (Steam) mit LSH3 erfolgreich installiert.

Nach dem Start steht auf dem Bildschirm: Spiel unterbrochen.

Dieses lässt sich dann nicht mehr entfernen und man kann nur noch auf beenden gehen.

Die Lösung im UBI Soft Forum habe ich schon versucht, hat aber leider keinen Erfolg gebracht.


LG SH3_Oldie
Folgende Benutzer bedankten sich: UhUdieEule, Stoertebeker

Bitte Anmelden um der Konversation beizutreten.

Mehr
3 Jahre 1 Monat her #1442510 von anonym
COM_KUNENA_MESSAGE_REPLIED_NEW
Moin SH3 Oldie

willkommen im Forum

bei einer Steam Installation kann ich dir nicht helfen.
aber es findet sich bestimmt Rat

Aber auch hier wäre es sicher hilfreich,
wenn du nähere Angaben zu deinen Rahmenbedingungen mitteilst,
also Hardware, BS,
welche Version des GM hast du installiert
usw.
Folgende Benutzer bedankten sich: Stoertebeker, Kommander

Bitte Anmelden um der Konversation beizutreten.

Mehr
3 Jahre 1 Monat her #1442512 von Stoertebeker
COM_KUNENA_MESSAGE_REPLIED_NEW
Moin Oldie

und :dmp_116: im DMP-Forum.

Es gibt da eine Thread zur Installation mit der Steam-Version - schau mal hier

vielleicht findest Du da den richtigen Tipp.

Bitte Anmelden um der Konversation beizutreten.

Mehr
3 Jahre 1 Monat her #1442515 von SH3_Oldie
COM_KUNENA_MESSAGE_REPLIED_NEW
Danke für die schnelle Antwort! :-)

BS: Win 10 64bit

CPU i5 3750K
GK GTX 1070
Ram 16 GB

LSH3 Edition 2015 V15
HSIE Patch v 1.6B1
Ubi SH3 Gamepatch 1.4b
GUI 4:3

Ich hoffe mir kann einer helfen, spiele doch so gerne SH3 ! :-)
Folgende Benutzer bedankten sich: Magic1111, Sieke 41, Stoertebeker, Kommander

Bitte Anmelden um der Konversation beizutreten.

Mehr
3 Jahre 1 Monat her #1442526 von Stoertebeker
COM_KUNENA_MESSAGE_REPLIED_NEW
Also an der Hardware liegts wohl nicht. Hast Du die Installation so durchgeführt wie von Urmel in dem Thread beschrieben?
Folgende Benutzer bedankten sich: Sieke 41

Bitte Anmelden um der Konversation beizutreten.

Mehr
3 Jahre 1 Monat her #1442528 von SH3_Oldie
COM_KUNENA_MESSAGE_REPLIED_NEW
Ja, genau so habe ich es gemacht.
Wie gesagt, das Spiel lädt einwandfrei, bin dann im Auswahlscreen, beginne eine neue Laufbahn, Spiel lädt komplett durch, höre Musik, kann denn Mauszeiger bewegen,
aber es steht dort halt Spiel unterbrochen!
Kann dann nur auf Einsatz beenden gehen und lande wieder bei der Auswahl ( Laufbahn beginnen, Einzelmission beginnen usw.)
Folgende Benutzer bedankten sich: Sieke 41, UhUdieEule, Stoertebeker

Bitte Anmelden um der Konversation beizutreten.

Mehr
3 Jahre 1 Monat her - 3 Jahre 1 Monat her #1442529 von Kommander
COM_KUNENA_MESSAGE_REPLIED_NEW
Tritt das nur bei einer neuen Laufbahn auf oder auch bei der Akademie?
Kann man bei der Steamversion auch den Commander benutzen?
Last edit: 3 Jahre 1 Monat her by Kommander.
Folgende Benutzer bedankten sich: Sieke 41, UhUdieEule, Schipper, Stoertebeker

Bitte Anmelden um der Konversation beizutreten.

Mehr
3 Jahre 1 Monat her - 3 Jahre 1 Monat her #1442531 von Stoertebeker
COM_KUNENA_MESSAGE_REPLIED_NEW
Dann gibts noch zwei Dinge

1. Hast Du den Kompatibilitätsmodus der sh3.exe auf Win7 gestellt?



2. Hast Du V-Sync ausgeführt?

schau hier nach
Last edit: 3 Jahre 1 Monat her by Stoertebeker.
Folgende Benutzer bedankten sich: Magic1111, Sieke 41, UhUdieEule, Schipper, Kommander

Bitte Anmelden um der Konversation beizutreten.

Mehr
3 Jahre 1 Monat her #1442534 von SH3_Oldie
COM_KUNENA_MESSAGE_REPLIED_NEW
@ Kommander

Es tritt bei allen Möglichkeiten auf: Laufbahn, Einzelmission und Akademie.
Der Commander funktioniert, leider mit dem selben Ergebnis.

@ Stoertebeker

Habe den KM der sh3.exe auf win 7 und Programm als Admin ausführen ausgewählt und V-Sync ausgeführt.
Leider kein Erfolg. :-(
Folgende Benutzer bedankten sich: Sieke 41, Stoertebeker, Kommander

Bitte Anmelden um der Konversation beizutreten.

  • UhUdieEule
  • UhUdieEules Avatar
  • Offline
  • Es gibt nichts, was ich nicht auch ignorieren könnte!
Mehr
3 Jahre 1 Monat her #1442536 von UhUdieEule
COM_KUNENA_MESSAGE_REPLIED_NEW
Salü SH3_Oldie :dmp_2: ...und herzlich :dmp_116: bei DMP.

Soweit ich alles jetzt durchgelesen habe hast du meiner Ansicht nach keinen Fehler gemacht.
Auch dein PC ist gut im Saft ... daran kann es auch nicht liegen.

Du könntest mal folgendes noch probieren, um zu sehen wo es Fehler geben könnte:

- Hast du schon versucht nur den Kommandanten-Lehrgang zu laden und zu spielen?
- Lässt sich SH3-Stock (ohne Mods und Commander) laden und spielen?
Folgende Benutzer bedankten sich: Magic1111, Sieke 41, Stoertebeker, Kommander

Bitte Anmelden um der Konversation beizutreten.

Mehr
3 Jahre 1 Monat her #1442537 von Stoertebeker
COM_KUNENA_MESSAGE_REPLIED_NEW
Dann bleibt dir wohl nur ne Anfrage beim LSH3-Support - mir fällt z.Zt. sonst nix ein.

Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!

Weiß jetzt auch nicht, wer vom "harten Kern" hier ne Steam-Version hat. Du hast aber beachtet, dass Du bei LSH3 V15 für Einzelmissionen nen zweite Installation brauchst?
Folgende Benutzer bedankten sich: Sieke 41, Kommander

Bitte Anmelden um der Konversation beizutreten.

Mehr
3 Jahre 1 Monat her - 3 Jahre 1 Monat her #1442540 von HanSolo78
COM_KUNENA_MESSAGE_REPLIED_NEW
Moin!

Ist anscheinend ein allgemeines Problem der Steamversion.
Im Steamforum habe ich dazu etwas gefunden:

-Die main.cfg Datei in 'meine Dokumente' hat anscheinend einen Fehler
-Oder die Datei main.cfg in '(steamapps\common\Silent Hunter 3\SH3\data\cfg'

Folgendes kopieren und in beiden Dateien komplett ersetzen:

[TIME COMPRESSION]
TimeStop=0
RealTime=1
LandProximity=128
CriticalDamage=1
CrewEfficiency=1
AirEnemyDetected=1
SoundEffects=2
CharacterAnim=4
EnemyDetected=8
RadioReport=8
Particles=32
PrayState=8
HunterState=32
3DRender=32
Maximum=1024

Dann sollte es wieder laufen.
Gute Jagd!

Han
Last edit: 3 Jahre 1 Monat her by HanSolo78.
Folgende Benutzer bedankten sich: Magic1111, Sieke 41, UhUdieEule, Schipper, Stoertebeker, Kommander

Bitte Anmelden um der Konversation beizutreten.

Mehr
3 Jahre 1 Monat her #1442609 von SH3_Oldie
COM_KUNENA_MESSAGE_REPLIED_NEW
Vielen Dank für die Hilfe!

Spiele jetzt mit dem GWX 3.0 Gold Mod.

Und vielleicht kommt ja noch LSH 2018. :-)))

Nochmal allen vielen Dank, für die ganzen Tipps! Werde mich melden, wenn LSH bei mir läuft.

Gruß SH3_Oldie
Folgende Benutzer bedankten sich: Magic1111, Stoertebeker

Bitte Anmelden um der Konversation beizutreten.

  • UhUdieEule
  • UhUdieEules Avatar
  • Offline
  • Es gibt nichts, was ich nicht auch ignorieren könnte!
Mehr
3 Jahre 1 Monat her #1442611 von UhUdieEule
COM_KUNENA_MESSAGE_REPLIED_NEW
Was heisst das nun?
Läuft die STEAM-Version von SH3 mit dem Lösungsvorschlag von HanSolo78?
Folgende Benutzer bedankten sich: Magic1111, Kommander

Bitte Anmelden um der Konversation beizutreten.

Mehr
3 Jahre 1 Monat her #1442670 von Magic1111
COM_KUNENA_MESSAGE_REPLIED_NEW

Läuft die STEAM-Version von SH3 mit dem Lösungsvorschlag von HanSolo78?


Ja, wäre für die User interessant zu wissen! :dmp_7:
Folgende Benutzer bedankten sich: UhUdieEule

Bitte Anmelden um der Konversation beizutreten.

Moderatoren: Anduril
Powered by Kunena Forum