Frage Tips & Einstellungen zur SH3 Grafik

Mehr
5 Jahre 2 Monate her #1361210 von kohlenpott
COM_KUNENA_MESSAGE_REPLIED_NEW
Ich bedanke mich auch direkt mal. Ich hatte Geforce Experience früher mal installiert, das Treiberupdate hat aber dazu geführt, dass kein Spiel mehr ging. Heute nach dem positiven Feedback noch mal probiert und siehe da, es funktioniert. :) Endlich kann ich die Grafikarteneinstellungen auch speichern. Ganz dickes Dankeschön! :)
Folgende Benutzer bedankten sich: Magic1111, UhUdieEule, Schipper, gillebert, danasan

Bitte Anmelden um der Konversation beizutreten.

Mehr
5 Jahre 2 Monate her #1361214 von anonym
COM_KUNENA_MESSAGE_REPLIED_NEW

Eine Frage habe ich noch. Das Geforce Experience ist das ein zusätzliches Modul neben der gewöhnlichen Graka?


Nvidia GeForce Experience ist ein Installer, welcher deinen PC auf die aktuellsten Treiber prüft. Ist ein neuer Treiber am Start, so wirst du darüber informiert.
Mit einem Klick wird der Treiber herunter geladen und installiert. Beta-Treiber sollten nicht verwendet werden, das ist was für Profis!

Sollte das Tool dir keinen Treiber anbieten können, hast du auch die Möglichkeit, manuell deine PC-Daten einzugeben und nach dem neuesten Treiber zu suchen.


Moin UhU

Und nicht nur das, es werden bei der Installation des neuen Treibers alle alten Einstellungen übernommen.
Was man sich also ausgetüftelt hat bleibt erhalten.
mfG
anonym
Folgende Benutzer bedankten sich: Sieke 41, UhUdieEule, gillebert

Bitte Anmelden um der Konversation beizutreten.

Mehr
5 Jahre 2 Monate her #1361237 von Schipper
COM_KUNENA_MESSAGE_REPLIED_NEW

Na Gott sei Dank,

das war ja mal eine Steißgeburt...


Na Moment,

ich bin mir nicht sicher, ob das was geholfen hat oder ob ich etwas an den Einstellungen noch was verändern muss.
So den eklatanten Unterschied konnte ich noch nicht feststellen. Da müsstet ihr objektiver Weise mal beim nächste AAR selber euch ein Bild machen. Das Einzige, was ich feststellen konnte, ist, dass, wenn ich die Außenansicht nutze, mal ab und zu in der Bildfolge leichte Verzögerungen auftreten und damit die Vermutung einhrgeht, dass da was an Leistung gesaugt wird. Aber ansonsten scheint es ja auch anderen geholfen zu haben. Bin gespannt auf eure Meinung!
Vielleicht sind ja á la Monty Python maien Augen taub. :dmp_22:
Folgende Benutzer bedankten sich: Sieke 41, UhUdieEule, gillebert, danasan

Bitte Anmelden um der Konversation beizutreten.

Mehr
5 Jahre 2 Monate her #1361239 von Magic1111
COM_KUNENA_MESSAGE_REPLIED_NEW
@ Schipper

Hast Du es mal so eingestellt, wie ich es auf meinen Screenshots weiter oben gepostet hatte?
Folgende Benutzer bedankten sich: Sieke 41, UhUdieEule, Schipper, gillebert

Bitte Anmelden um der Konversation beizutreten.

Mehr
5 Jahre 2 Monate her #1361240 von anonym
COM_KUNENA_MESSAGE_REPLIED_NEW

Na Gott sei Dank,

das war ja mal eine Steißgeburt...


Na Moment,

ich bin mir nicht sicher, ob das was geholfen hat oder ob ich etwas an den Einstellungen noch was verändern muss.
So den eklatanten Unterschied konnte ich noch nicht feststellen. Da müsstet ihr objektiver Weise mal beim nächste AAR selber euch ein Bild machen. Das Einzige, was ich feststellen konnte, ist, dass, wenn ich die Außenansicht nutze, mal ab und zu in der Bildfolge leichte Verzögerungen auftreten und damit die Vermutung einhrgeht, dass da was an Leistung gesaugt wird. Aber ansonsten scheint es ja auch anderen geholfen zu haben. Bin gespannt auf eure Meinung!
Vielleicht sind ja á la Monty Python maien Augen taub. :dmp_22:


Moin Schipper
Blende dir doch mal die Bildwiderholanzeige (FPS) ein. Ich glaube mit Shift + F8.
Dann kannst du sofort sehen ob ein geglaubtes Ruckeln existent ist.
mfG
anonym
Folgende Benutzer bedankten sich: Sieke 41, UhUdieEule, Schipper, gillebert

Bitte Anmelden um der Konversation beizutreten.

Mehr
5 Jahre 2 Monate her #1361248 von Schipper
COM_KUNENA_MESSAGE_REPLIED_NEW

@ Schipper

Hast Du es mal so eingestellt, wie ich es auf meinen Screenshots weiter oben gepostet hatte?


Uff, ihr seid aber fix. :dmp_60:

Nee das mach ich morgen mal in Ruhe. Ich bin ja froh, dass ich jetzt überhaupt etwas einstellen kann. :dmp_85:
Folgende Benutzer bedankten sich: Magic1111, Sieke 41, gillebert

Bitte Anmelden um der Konversation beizutreten.

Mehr
5 Jahre 2 Monate her #1361250 von Magic1111
COM_KUNENA_MESSAGE_REPLIED_NEW

Uff, ihr seid aber fix. :dmp_60:





:dmp_16:
Folgende Benutzer bedankten sich: Sieke 41, UhUdieEule, gillebert

Bitte Anmelden um der Konversation beizutreten.

Mehr
5 Jahre 2 Monate her #1361280 von danasan
COM_KUNENA_MESSAGE_REPLIED_NEW

Na Gott sei Dank,

das war ja mal eine Steißgeburt...


Na Moment,

ich bin mir nicht sicher, ob das was geholfen hat oder ob ich etwas an den Einstellungen noch was verändern muss.
So den eklatanten Unterschied konnte ich noch nicht feststellen. Da müsstet ihr objektiver Weise mal beim nächste AAR selber euch ein Bild machen. Das Einzige, was ich feststellen konnte, ist, dass, wenn ich die Außenansicht nutze, mal ab und zu in der Bildfolge leichte Verzögerungen auftreten und damit die Vermutung einhrgeht, dass da was an Leistung gesaugt wird. Aber ansonsten scheint es ja auch anderen geholfen zu haben. Bin gespannt auf eure Meinung!
Vielleicht sind ja á la Monty Python maien Augen taub. :dmp_22:


Na, die Einstellungen musst Du schon noch vornehmen!
Folgende Benutzer bedankten sich: Magic1111, Sieke 41, UhUdieEule, gillebert

Bitte Anmelden um der Konversation beizutreten.

Mehr
5 Jahre 2 Monate her #1361396 von Schipper
COM_KUNENA_MESSAGE_REPLIED_NEW

@ Schipper

Hast Du es mal so eingestellt, wie ich es auf meinen Screenshots weiter oben gepostet hatte?


Jau und heute abend gespielt. Unterschied ist wirklich erkennbar. Danke! :dmp_35: :dmp_21:
Folgende Benutzer bedankten sich: Magic1111, Sieke 41, UhUdieEule, gillebert

Bitte Anmelden um der Konversation beizutreten.

Mehr
5 Jahre 2 Monate her #1361482 von Magic1111
COM_KUNENA_MESSAGE_REPLIED_NEW

Jau und heute abend gespielt. Unterschied ist wirklich erkennbar. Danke!


Nichts zu danken, sehr gerne! :dmp_21:
Folgende Benutzer bedankten sich: UhUdieEule, Schipper, gillebert

Bitte Anmelden um der Konversation beizutreten.

Mehr
5 Jahre 2 Monate her #1361720 von Schipper
COM_KUNENA_MESSAGE_REPLIED_NEW
Moin Moin allerseits,

so die ersten Bilder mit Magic Grafikeinstellungen sind ab dem Post zu finden.
Folgende Benutzer bedankten sich: Magic1111, UhUdieEule, gillebert

Bitte Anmelden um der Konversation beizutreten.

Mehr
5 Jahre 2 Monate her #1361730 von anonym
COM_KUNENA_MESSAGE_REPLIED_NEW
Moin Schipper,

schön das es jetzt bei dir geklappt hat, und du auch in den Genuss einer besseren Grafik kommst :)

Gruß
anonym
Folgende Benutzer bedankten sich: Magic1111, UhUdieEule, Schipper, gillebert

Bitte Anmelden um der Konversation beizutreten.

Mehr
3 Jahre 3 Monate her #1437456 von JPB
COM_KUNENA_MESSAGE_REPLIED_NEW

Niume hat ein Video mit SH3 nvidiaProfil von Fubar2niner für den nvidiaProfileInspector hochgeladen.
Ich habe es ausprobiert und bin begeistert. Nochmal eine Steigerung gegenüber den bisherigen Optimierungen (ohne Golf).

Download nvidiaProfileInspector und SH3 Profil findet ihr unter dem Video.



!!!Nach der Aktivierung musste ich in der INVIDIA Systemsteuerung nochmals den bevorzugten Grafik Prozessor auf NVIDIA umstellen, da ich zwei Karten habe und auf Globale Einstellung gewechselt wurde!!!

Zum Vergleich vorher, beachtet die Treppen am Horizont und am Schanzkleid.


Danach
Folgende Benutzer bedankten sich: biinng, Magic1111, UhUdieEule, Schipper, kohlenpott, Stoertebeker, KptGraubart, Kommander

Bitte Anmelden um der Konversation beizutreten.

Mehr
3 Jahre 3 Monate her #1437466 von Stoertebeker
COM_KUNENA_MESSAGE_REPLIED_NEW
Moin JPB,

hab mir das Profil für SH3 runtergeladen. Wie öffne ich denn diese nip-Datei, damit ich das halbwegs normal erkennen kann?
Folgende Benutzer bedankten sich: JPB, Kommander

Bitte Anmelden um der Konversation beizutreten.

Mehr
3 Jahre 3 Monate her - 3 Jahre 3 Monate her #1437477 von JPB
COM_KUNENA_MESSAGE_REPLIED_NEW
Hallo Stoertebeker

Die Datei kann man nur mit dem nvidiaProfileInspector öffnen, mit der Schaltfläche Import User defined profiles. Die Änderungen werden erst mit Apply changes übernommen.
Wenn Du Dir nicht sicher bist kannst Du Dein eigenes Profil vorher sichern (Export User defined profiles) und später wieder laden.

Gruß JPB
Last edit: 3 Jahre 3 Monate her by JPB.
Folgende Benutzer bedankten sich: Magic1111, Stoertebeker, Kommander

Bitte Anmelden um der Konversation beizutreten.

Moderatoren: Anduril
Powered by Kunena Forum