Frage Hauptbildschirm schwarz

Mehr
8 Jahre 4 Wochen her #1332920 von Friccs
COM_KUNENA_MESSAGE_CREATED_NEW
Bei mir bleibt der Hauptbildschirm schwarz, den Rahmen wo ich den Einheiten Befehle geben kann ist jedoch sichtbar. Woran liegt das?

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 4 Wochen her #1332922 von Riko
COM_KUNENA_MESSAGE_REPLIED_NEW
Hallo Friccs, hast du das Spiel auf den aktuellsten Patch 1.20 gepatcht?
Bekommen kannst du den hier:
designmodproject.de/jdownload/viewcategory/27-patch
Folgende Benutzer bedankten sich: Emperors_Fist

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 4 Wochen her #1332941 von Friccs
COM_KUNENA_MESSAGE_REPLIED_NEW
Tatsächlich, daran lag es. Ich hatte gar nicht gesehen dass es einen neuen Patch gibt. Inzwischen funktioniert alles. Danke.

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 4 Wochen her #1332961 von shrek+1
COM_KUNENA_MESSAGE_REPLIED_NEW
Hallo,
ich habe das gleiche Problem mit dem schwarzen Bildschirm troth 4GB und 1.20 Patch.
Sehe rechts nur die Toolleiste und die Musik läuft.
Irgendwelche Tips?

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 4 Wochen her #1332965 von Andreas
COM_KUNENA_MESSAGE_REPLIED_NEW
Hast du die 6 Dateien alle eingefügt ?
Was steht denn im Hauptmenü unten bei der Versionsnummer ?

Ggf. neu installieren... :dmp_73:

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 4 Wochen her #1332979 von IDontWantAName
COM_KUNENA_MESSAGE_REPLIED_NEW
bei mir klappt alles. Wenn es schwarz bleibt passt eigentlich immer das Patch Level nicht

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 4 Wochen her - 8 Jahre 4 Wochen her #1333040 von MichaJavelin
COM_KUNENA_MESSAGE_REPLIED_NEW

Hallo,
ich habe das gleiche Problem mit dem schwarzen Bildschirm troth 4GB und 1.20 Patch.
Sehe rechts nur die Toolleiste und die Musik läuft.
Irgendwelche Tips?



Ich hatte dasselbe Problem schwarzer Bildschirm, dann hat Riko mir einen Trick verraten.

Schritte 1: Den Ordner Audio umbenennen in _Audio



Schritt 2: Das Spiel starten. Startet das Spiel dann ist alles gut.

Schritt 3: Den Ordner _Audio zurück umbenennen in Audio.

Danach konnte ich ohne Probleme mit Chinamusik und Kampflärm spielen.
Last edit: 8 Jahre 4 Wochen her by MichaJavelin.

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 2 Wochen her #1334063 von Fokki
COM_KUNENA_MESSAGE_REPLIED_NEW
Moin! Ich habe leider auch das Problem mit dem schwarzen Bildschirm. Habe alle Dateien rüber kopiert und jetzt den o.g. Patch installiert. Jetzt geht allderdings gar nichts mehr. Das Spiel startet jetzt mit dem Bildschirm "Allied Corps" und ich kann nur Europa-Krieg-Kampagnen wie z.B. Kreta auswählen... Wenn ich das versuche, sagt er mir allerdings "kann nicht gesartet werden, wegen fehlender Inhalte". Von PAZIFIC-Corps ist jetzt gar keine Spur mehr. Kann mir jemand helfen?

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 2 Wochen her #1334069 von Fokki
COM_KUNENA_MESSAGE_REPLIED_NEW
hat sich erledigt, habs hinbekommen

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 2 Wochen her #1334070 von biinng
COM_KUNENA_MESSAGE_REPLIED_NEW

hat sich erledigt, habs hinbekommen

wie hast du das Problem gelöst? :)

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 1 Woche her #1334373 von Fokki
COM_KUNENA_MESSAGE_REPLIED_NEW
Tja, gute Frage :-) Also: Ich habe ja nach der Installation zwei Ordner. Einmal den normalen Panzercorps und den Pazifik-Corps_ordner. Ich habe den Patch in den Pazifik-Corps-Ordner gespielt und danach ging gar nichts mehr. Wenn ich aber den Patch in den "normalen" Panzercorps Ordner (wehrmacht) spiele und dann die fünf genannten Dateien (autorun.exe etc.) wieder in den Pazifik-Corps Ordner kopiere, läuft es. Oh Gott, war das verständlich? Mal generell gefragt: Ist das normal, dass Pazifik-Corps "extra" gestartet werden muss? Außerdem habe ich immernoch gelegentlich Grafikprobleme und ab und zu Abstürze. Habt ihr das auch?

Bitte Anmelden um der Konversation beizutreten.

Moderatoren: Anduril
Powered by Kunena Forum