Frage Problem mit Mappe Ostfront

Mehr
9 Jahre 5 Monate her #1109813 von OliverG
COM_KUNENA_MESSAGE_CREATED_NEW
Wenn ich das Spiel starte, kommen diese beiden Bilder zum Vorschein. Fortfahren kann ich klicken, dann kommt das nächste und ich hab keine Möglichkeit, das Spiel zu beenden. ESc geht nicht, lässt sich nur über den Taskmanager beenden. Bitte helfen. :dmp_21:

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 5 Monate her #1109816 von Andreas
COM_KUNENA_MESSAGE_REPLIED_NEW
Komplett deinstallieren und die Registryeinträge von Panzer Corps löschen - neu installieren (mit dem richtigen Code) und patchen. Müsste dann funktionieren... :dmp_73:

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 5 Monate her #1109827 von OliverG
COM_KUNENA_MESSAGE_REPLIED_NEW
Welcher Code? Welcher Patch? :dmp_55:

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 5 Monate her #1109832 von Andreas
COM_KUNENA_MESSAGE_REPLIED_NEW
Hast du dir die Box von Panzer Corps gekauft ? Oder es bei einem Onlineshop heruntergeladen ?

Patch gibt es hier: www.4players.de/4players.php/download_info/Downloads/Download/57167/Panzer_Corps/Patch_105.html

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 5 Monate her #1109840 von OliverG
COM_KUNENA_MESSAGE_REPLIED_NEW
Ich hab das Spiel gekauft und den Patch 1.05 aufgespielt. Habe mir schon Afrika Corps geladen, funzt einwandfrei. Nur Ostfront zickt. Dann probier ich das jetzt mal. Vielen Dank.

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 5 Monate her #1109843 von Andreas
COM_KUNENA_MESSAGE_REPLIED_NEW

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 5 Monate her #1109898 von OliverG
COM_KUNENA_MESSAGE_REPLIED_NEW
Sorry, ich kriegs nicht hin. Ich hab das Original-Spiel, Afrika Korps, Winterkrieg und auch Ostfront deinstalliert. Manuell die Registry-Einträge gelöscht, Registry bereinigt, Neustart. Original Panzer Corps installiert, Code eingegeben, Update gezogen. Neustart. Patch 1.05 ist drauf. Wieder Ostfront geladen, installiert, alle Dateien vom Original kopiert und das Problem ist das gleiche geblieben.

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 5 Monate her #1109899 von Andreas
COM_KUNENA_MESSAGE_REPLIED_NEW
Mhhh schau dir das hier mal an, vielleicht hilft dir das weiter... www.designmodproject.de/forum/viewtopic.php?p=1065829#p1065829

Ansonsten wüsste ich auch nicht weiter...

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 5 Monate her #1109905 von OliverG
COM_KUNENA_MESSAGE_REPLIED_NEW
Oh mein Gott! Dummies am Werk!! Zur Erklärung:

Ich (Frauchen) durfte mich grade für meinen Mann und seinen besten Freund um die Installation von Ostfront kümmern. Da ich keine Ahnung von diesem Spiel habe, vertrau ich darauf, was die Herren mir sagen. Ich klicke, was mir gesagt wird.
Das Spiel läuft einwandfrei. Sofern man (Mann) eine Kampagne auswählt und nicht einfach auf Fortfahren klickt...
Durch Zufall hab ich das jetzt selbst rausgefunden.

Jetzt sind endlich alle glücklich.

Ein supergroßes DANKESCHÖN für die Hilfe. :dmp_21:

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 5 Monate her #1109907 von Andreas
COM_KUNENA_MESSAGE_REPLIED_NEW
Na denn... viel Spaß mit der Ostfront... :dmp_11:

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 5 Monate her #1110046 von Andreas
COM_KUNENA_MESSAGE_REPLIED_NEW

Und da soll noch einer sagen "Frauen und Technik!" :dmp_16:


Na Hauptsache es läuft ;)

Bitte Anmelden um der Konversation beizutreten.

Moderatoren: Anduril
Powered by Kunena Forum