Frage [Panzercorps] Panzer Corps Update auf 1.10

Mehr
9 Jahre 1 Monat her #1164622 von butthead
COM_KUNENA_MESSAGE_CREATED_NEW
Hi!!! Mal ne frage. Bin ich Hinterwäldler wenn ich sage ich habe mein PC - Game noch nicht auf 1.10 geupdatet. Wer von euch hat schon geupdatet? Was wird verändert in der Equipment,- und efx Datei? Hab soviel zeugs bei mir Gemoddet, nicht das alles weg ist vom Update. Hatte ich bei dem 1.05 Update. Bitte um Hilfe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Soldberg
  • Soldbergs Avatar
  • Offline
  • Das Leben mit drei Worten beschrieben? Es geht weiter!
Mehr
9 Jahre 1 Monat her #1164649 von Soldberg
COM_KUNENA_MESSAGE_REPLIED_NEW
Moin Butthead... Ich kann sicher nicht für alle sprechen... Einige spielen einfach mit dem neuen Patch 1.10... Aber von den meisten hier lese ich, dass man zweigleisig fährt... Insbesondere wohl die Modder haben das Spiel sowohl in der Version 1.05 und in der Version 1.10 auf der Platte... Wenn du noch nicht gepatcht hast, ist das meiner Meinung vollkommen okay... 1.05 ist derzeitig weniger Fehleranfällig... 1.10 bringt meines Erachtens auch keine wesentlichen Vorteile für alles bisher dagewesene... Wenn du also nicht auf 1.10 patchst machst du (im Moment) also nix falsch...

Einige Mods funktionieren mit 1.10 auch nicht richtig oder sogar garnicht... so dass es auch in dieser Hinsicht vernünftig und stressfreier ist mit 1.05 weiter zu daddeln...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
9 Jahre 1 Monat her #1164703 von Madball
COM_KUNENA_MESSAGE_REPLIED_NEW

Hi!!! Mal ne frage. Bin ich Hinterwäldler wenn ich sage ich habe mein PC - Game noch nicht auf 1.10 geupdatet. Wer von euch hat schon geupdatet? Was wird verändert in der Equipment,- und efx Datei? Hab soviel zeugs bei mir Gemoddet, nicht das alles weg ist vom Update. Hatte ich bei dem 1.05 Update. Bitte um Hilfe.



Hi,

ich kann auch nur empfehlen wenn man mit 1.10 Spielen will sich eine Kopie von 1.05 zu machen und zweigleisig zu fahren.
Das geht eigentlich ganz gut,ich hab bei mir jedenfalls keine Probleme damit.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
9 Jahre 1 Monat her #1164758 von butthead
COM_KUNENA_MESSAGE_REPLIED_NEW
Ok danke an alle.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
9 Jahre 3 Wochen her #1168334 von Sepp
COM_KUNENA_MESSAGE_REPLIED_NEW
Hi,

ich bin neu hir und wollte mal fragen ob alle mod`s auf version 1.10 richtig laufen?
Hab erst seit kurzen wieder angefangen das spiel zu spielen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
9 Jahre 3 Wochen her #1168364 von Anduril
COM_KUNENA_MESSAGE_REPLIED_NEW

Sepp hat geschrieben:
Hi,

ich bin neu hir und wollte mal fragen ob alle mod`s auf version 1.10 richtig laufen?
Hab erst seit kurzen wieder angefangen das spiel zu spielen.

:dmp_116:

Schau mal hier rein:
[links:2sypv7i1]www.designmodproject.de/forum/viewtopic.php?f=2033&t=28220[/links:2sypv7i1]

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Anduril
Powered by Kunena Forum