Frage Nach Neuinstallation keine Kampagnen mehr

Mehr
7 Jahre 5 Monate her #1338478 von mike1908
COM_KUNENA_MESSAGE_CREATED_NEW
Hallo,

habe mir einen neuen Rechner zugelegt und Panzercorps neu installiert und manuell (Download des Updates von DMP) auf V 1.20 upgedatet. Danach Götterdämmerung installiert. Nach dem Start sind keine Kampagnen mehr vorhanden, ich kann aber die einzelne Szenarios sehen, die beim Start aber nur einen schwarzen Bildschirm erzeugen. Selbst erstellte Szenarien kann ich spielen. Nach eine kompletten Deinstallation und Neuinstallation habe ich festgestellt, dass das Original Panzercorps läuft, nach dem Update auf 1.20 sehe ich eine Startbildschirm Allied Corps und beim Start einer Kampagne kommt die Meldung: Das Spiel kann nicht gestartet werden, weil das benötigte Inhaltepaket fehlt. Daher läuft wohl auch GD nicht.

Habe auch testweise den kompletten alten Panzercorps-Ordner vom alten Rechner kopiert auf das neu installierte Original (ohne Update und funktionsfähig)kopiert. Keine Änderung.

Pazificorps läuft aber seltsamerweise einwandfrei.

Irgendjemand eine Idee?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 5 Monate her - 7 Jahre 5 Monate her #1338490 von Anduril
COM_KUNENA_MESSAGE_REPLIED_NEW
Wie meinste das, es sind keine Kampagnen zu sehen? Meinst Du, du siehst die Heeresgruppenkampagnen nicht mehr(weißer Bildschirm?), nach dem Startbildschirm?
Einen weißen Bildschirm nach dem Startbildschirm hatte ich bei meiner AK-Installation, obwohl ich schon bis Irak gespielt hatte. Das savegame funktionierte auch einwandfrei, nur ein neues Spiel konnte ich nicht mehr starten. Fehlerursache war hier die plötzlich fehlende Slitherine.ico Datei, vielleicht fehlt dir auch nur eine Datei im Hauptordner von GD. Vergleiche mal den Inhalt deines PK Ordners mit dem von GD. Dort müssten die gleichen Dateien vorhanden sein, Ausnahme spezifische PK Dateien.



mike1908 schrieb:

Startbildschirm Allied Corps und beim Start einer Kampagne kommt die Meldung: Das Spiel kann nicht gestartet werden, weil das benötigte Inhaltepaket fehlt. Daher läuft wohl auch GD nicht.

Da hast du kein AC installiert, deshalb diese Meldung, hat nichts mit GD zu tun.
Last edit: 7 Jahre 5 Monate her by Anduril.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 5 Monate her #1338569 von mike1908
COM_KUNENA_MESSAGE_REPLIED_NEW
Hallo,

habe nochmals komplett deinstalliert und neu installiert. Keine Änderung. Bei Götterdämmerung ist im Auswahlbildschirm keine Kampagne vorhanden, ich kann nur über Szenarios die einzelnen Szenarien sehen, die nach dem Start aber nur einen schwarzen Bildschirm erzeugen. Habe dann HGS installiert und das läuft einwandfrei genau wie Pazifikcorps und Afrika. Das Original PC läuft allerdings nur auf V 1.03, bei Update macht er immer Allied Corps daraus (mit der bereits beschriebenen Fehlermeldung), egal ob über die Update-Funktion oder die gedownloadeten Updates.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 5 Monate her #1338570 von mike1908
COM_KUNENA_MESSAGE_REPLIED_NEW
Hallo,

anbei ein Bildschirmausdruck
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 5 Monate her - 7 Jahre 5 Monate her #1338594 von Anduril
COM_KUNENA_MESSAGE_REPLIED_NEW
Ich glaube den Fehler gefunden zu haben.



Nach Neuinstallation und update auf 1.20 hast du dieses Bild, als Startbild. Stimmt das?




Nachdem du neues Spiel angeklickt hast, kommt dieses Bild. Ich vermute mal du hast kein AlliedCorps installiert, deshalb kommt hier eine Fehlermeldung, wenn du eine Kampagne anwählst. Das Spiel ist für AC bereits vorbereitet, vermtl. damit die Multiplayer weiterhin korrekt funktionieren. Das ist für dich nicht weiter wichtig.
Für dich ist hier wichtig, die Kampagne umzuschalten, auf Wehrmacht, indem du das deutsche Balkenkreuz anklickst!!
In deinem gepostetem Bild, brauchst du auch nur das Balkenkreuz links anzuklicken. Dann sollte es auch wieder so aussehen:



Hoffe meine Annahme ist hilfreich.

Gruß Anduril
Last edit: 7 Jahre 5 Monate her by Anduril.
Folgende Benutzer bedankten sich: MichaJavelin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 5 Monate her #1338613 von mike1908
COM_KUNENA_MESSAGE_REPLIED_NEW
Hallo,

hat mir geholfen. Bin vorher davon ausgegangen, dass das Problem mit GD am PC Original liegt wg. Allied Corps. Das mit dem Balkenkreuz habe ich nicht erkannt. Lag wohl daran, dass ich nur die DMP Mods spiele. Der Fehler in GD hat sich auch gefunden. V4.11 nochmals neu heruntergeladen und installiert. Jetzt läuft es. Scheinbar ein Fehler beim vorherigen Download (liegt vielleicht an meiner vorsinnflutlichen max. 2000er Leitung)

Vielen Dank für die Hilfe!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Anduril
Powered by Kunena Forum