Frage Probleme nach nVidia Treiber Update

Mehr
3 Jahre 9 Monate her #1407244 von asdic
COM_KUNENA_MESSAGE_CREATED_NEW
Moin Männers,

nach dem aktuellen Treiber Update blieb der Bildschirm bei SH 3 schwarz. also wieder zurück auf den alten Treiber läuft wieder. Problem bekannt?
Folgende Benutzer bedankten sich: Sieke 41, gillebert, Stoertebeker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her #1407247 von Stoertebeker
COM_KUNENA_MESSAGE_REPLIED_NEW
Moin asdic,

das letzte Update bei mir war 388.31 v. 15.11.17 - hab immer die aktuellsten GraKa-Treiber und keine Probleme mehr seit der VSync-Änderung.
Folgende Benutzer bedankten sich: Magic1111, Sieke 41, gillebert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her - 3 Jahre 9 Monate her #1407249 von Schipper
COM_KUNENA_MESSAGE_REPLIED_NEW
Moin asdic,

was für ein Betriebssystem und welche Graka hast du?
Treibereinsstellung schon überprüft?
Nach jedem Update werden bei mir die Einstellungen auf Standard gesetzt. :dmp_69:
Muss ich halt noch mal alle vornehmen.
Aber trotz Standardeinstellungen läuft sh3 bei mir.
Aber schau mal nach, vielleicht ist da was im Argen.

Habe die Ehre,
Schipper

"Irrtümer haben ihren Wert; jedoch nur hier und da. Nicht jeder, der nach Indien fährt, entdeckt Amerika." (Erich Kästner)
Last edit: 3 Jahre 9 Monate her by Schipper.
Folgende Benutzer bedankten sich: Magic1111, Sieke 41, gillebert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her - 3 Jahre 9 Monate her #1407291 von Magic1111
COM_KUNENA_MESSAGE_REPLIED_NEW

das letzte Update bei mir war 388.31 v. 15.11.17 - hab immer die aktuellsten GraKa-Treiber und keine Probleme mehr seit der VSync-Änderung.


DITO! :dmp_7:

Habe den Threadtitel mal aussagekräftiger angepasst! :dmp_1:
Last edit: 3 Jahre 9 Monate her by Magic1111.
Folgende Benutzer bedankten sich: Sieke 41, gillebert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her #1408268 von asdic
COM_KUNENA_MESSAGE_REPLIED_NEW
Sorry. Jungs. War mal wieder ohne Log in Daten unterwegs. Graka ist eine GTX 550. nicht mehr das neueste Modell. Ich weiss. Schwierigkeiten macht das jüngste Treiberupdate von Mitte November.
Und what the hell ist eine "VSync-Änderung". Muss ich jetzt mal googeln.
Folgende Benutzer bedankten sich: Magic1111, Sieke 41, gillebert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 9 Monate her #1408284 von Stoertebeker
COM_KUNENA_MESSAGE_REPLIED_NEW
Moin asdic,

schau mal hier , Post # 252
Folgende Benutzer bedankten sich: Magic1111, gillebert, Theodor0815, asdic

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: AndurilMagic1111JPB
Powered by Kunena Forum