Vorschau DMP Panzercorps Mod 1.0

Willkommens Ribbon
Mehr
9 Jahre 2 Monate her #978974 von Hamburger Jung

Riko schrieb:

Hamburger Jung schrieb: Klasse ..gute Arbeit,nur funktioniert es nicht...hab es in den Panzerkorpsordner kopiert,dennoch zeigt er mir die alten Karten!Auch als Adminstrator probiert,oder muss es in den Grafik ordner? :dmp_112:

Die exe datei legt nur ein ordner an,aber normalerweise muss er doch den ordner überschreiben,oder nicht :dmp_112:



hat das jetzt geklappt? :)


Ja hat geklappt,,tolle Arbeit wie immer :dmp_21:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • IDontWantAName
  • IDontWantANames Avatar
  • Offline
  • Oberstabsgefreiter
  • IDontWantAName
Ballonbeobachterabzeichen in SilberReiterabzeichen in Bronze
Login Stufe 1Willkommens RibbonDMP Dienstauszeichnung Stufe 2
Mehr
8 Jahre 1 Monat her #1174730 von IDontWantAName
Ich habe mal eine Frage.

Arbeitet der Mod mit dem Patch 1.10?

Gruß :helmi_11:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Willkommens Ribbon
Mehr
7 Jahre 7 Monate her #1270737 von luetze
Der Mod ist echt klasse :dmp_1:

Leider funktioniert er nicht mit den Wüstenszenarien von den (nicht DMP-) Afrika Korps. Ist das Problem bekannt?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
Willkommens Ribbon
Mehr
7 Jahre 7 Monate her - 7 Jahre 7 Monate her #1271093 von luetze
Hab mal probiert die Jax Tiles für v1.13 zu instalieren. Wenn ich danach ein Szenario starte, bringt das Programm nach dem Briefing eine Fehlermeldung ("panzercorps.exe funktioniert nicht mehr"). Egal ob ich zuvor den DMP 1.0 Mode über den GME aktiviert habe oder einfach nur die Vanilla Version lade. Habe den Tiles-Ordner jetzt mit den Originalordner ersetzt und es funktioniert zum Glück wieder.

Was muss ich beachten, damit ich die Jax Tiles zum laufen bringe?
Letzte Änderung: 7 Jahre 7 Monate her von .

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Willkommens Ribbon
Mehr
7 Jahre 7 Monate her #1271187 von luetze
Nochmal hochzieh. Meinen vorherigen Beitrag hat es nicht angezeigt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 7 Monate her #1271220 von Jelinobas
Also die Tiles funktionieren einwandfrei. Den 1.0 darfste NICHT über 1.13 drüberbügeln, NICHT mit JGME und NICHT in Gänze manuell. :dmp_17:

Du kannst von dem 1.0 eventuell einzelne Sachen rauskopieren und benutzen, UI. Musste aber ausprobieren. Nur die Tiles vom 1.0 eben NICHT. :dmp_79:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Willkommens Ribbon
Mehr
7 Jahre 7 Monate her #1271244 von luetze
Danke für die schnelle Antwort.

Hab die 1.13 Tiles ausprobiert, auch ohne dass irgendein anderer Mod aktiviert war. Da kam trotzdem die Fehlermeldung nach dem Briefing. Werde es heute Abend nochmal probieren.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Willkommens Ribbon
Mehr
7 Jahre 7 Monate her #1271709 von luetze
Hab's gestern Abend nochmal neu installiert. Nun läuft's. Keine Ahnung wo das Problem war. Prima Mod. Danke dafür!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 7 Monate her #1271982 von Jelinobas
Es liegt daran dass der DMP1.0 Files von PC1.13 überschreibt die der New Tiles NICHT mitbringt. Wenn die Exe von PC1.13 denn die Files stand PC1.0x vom DMP1.0 läd, ja denn eben crash. Ganz logisch. :dmp_11:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Werbung

Moderatoren: AndurilMagic1111
Powered by Kunena Forum