Frage [PATCH] DMP-MOD "Winterkrieg" v1.22 kompatibel!

Mehr
7 Jahre 1 Monat her - 4 Jahre 1 Monat her #1343214 von Magic1111
COM_KUNENA_MESSAGE_CREATED_NEW
DMP-MOD "Winterkrieg" v1.22 kompatibel



Hallo zusammen!

Mit diesem Patch wird der MOD "Winterkrieg" kompatibel zu der aktuellen v1.22 des Hauptspiels Panzer Corps!


Eine kleine Vorschau (Auswahl)

Im Menü "Spieleinstellungen" gibt es nun den Reiter "Erweitert" für die weitergehenden Einstellungen des Schwierigkeitsgrades



Hier sind die erweiterten Einstellungen zu sehen



Auch die Ingame Nachrichten und Briefings sind nun zu lesen




Falls mit zukünftigen Updates/Patche die Dateien von diesem MOD betroffen sein sollten, werde ich ihn dann aktualisieren.

Installation

Falls noch nicht geschehen, kopiere folgende original 6 Dateien aus dem Panzer Corps v1.22 Hauptverzeichnis in das Winterkrieg Hauptverzeichnis:

PanzerCorps.exe
PanzerCorps.TXT
Main.TXT
autorun.exe
panzer_launcher.exe
ScenarioEditor.exe


Danach diesen Patch per JSGME aktivieren, d.h. dieser Patch ist "JSGME-ready", er wird mit dem "Generic MOD Enabler" aktviert.


Viel Spaß damit und Feedback ist wie immer willkommen!

DOWNLOAD
Last edit: 4 Jahre 1 Monat her by Magic1111.
Folgende Benutzer bedankten sich: Freiherr von Woye, MichaJavelin, Anduril, onir

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Anduril
Powered by Kunena Forum