Der LSH V15 Hilfe Thread

Bandenkampfabzeichen in SilberFlottenkriegsabzeichen in BronzeReiterabzeichen in Gold
Ehrenkreuz der HinterbliebenenMarineSims Gedenk RibbonLogin Stufe 1Willkommens RibbonDMP Dienstauszeichnung Stufe 1
  • Gut.... Sehr gut!!!
Mehr
2 Jahre 1 Monat her - 2 Jahre 2 Wochen her #1 von KptGraubart
Da immer wieder Problem und Fragen zu dem Groß-Mod LSH auftauchen, hatte ich die Idee eine Sammelthread für mögliche Lösungen/Hilfestellungen im Bereich LSH zu geben. Es kann natürlich sein dass Eure Problem totz der hier vorgeschlagenen Lösung weiter besteht. Es gibt leider viel unterschiedliche Systeme die nicht zu 100% gleich laufen.

Der Thread hier, soll nach und nach mit den verschiedenen Links gefüllt werden für die Lösungen/Vorschläge bekannt sind.

Es wäre toll wenn nach Möglichkeit keine Postings mit Fragen oder Diskussionen hier im Bereich stattfinden sondern nur die Lösungen, oder die nötigen Links dazu gepostet werden. Im 2. Beitrag werde ich versuchen eine Liste so aktuell wie möglich zu halten. Evtl. ist Euer Problem schon bekannt und ihr findet hier eine Lösung.

Einen extra Thread für Fragen, Diskussionen usw. findet ihr hier: Fragen/Diskussion zu LSH Hilfe.

Die Lösungen werden oft von vielen Nutzern des Forums zusammengetragen bzw. bereitgestellt. Vor allem diesen Nutzern gilt mein Dank für ihre Mühe und ihre Zeit. Ich wollte lediglich die ganze Sachen etwas zusammen tragen und für alle übersichtlicher gestallten.

Hilfreich ist es auch jedenfall das Spiel im Kompatibilitätsmodus " Win 7" und als "Administrator" auszuführen.

Die hier angebotenen Lösungen/Vorschläge können Euch helfen das Spiel so zuspielen wie es sein soll. Es kann aber auch vorkommen, dass die hier geposteten Lösungen leider bei Euch nicht den gewünschten Erflog erzielen.
Letzte Änderung: 2 Jahre 2 Wochen her von KptGraubart. Begründung: Aktualisiert
Folgende Benutzer bedankten sich: Magic1111, Sieke 41, UhUdieEule, gillebert, LSH3-Urmel, ossi60, Stoertebeker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bandenkampfabzeichen in SilberFlottenkriegsabzeichen in BronzeReiterabzeichen in Gold
Ehrenkreuz der HinterbliebenenMarineSims Gedenk RibbonLogin Stufe 1Willkommens RibbonDMP Dienstauszeichnung Stufe 1
  • Gut.... Sehr gut!!!
Mehr
2 Jahre 1 Monat her - 2 Jahre 1 Monat her #2 von KptGraubart
Letzte Änderung: 2 Jahre 1 Monat her von KptGraubart. Begründung: Aktualisiert
Folgende Benutzer bedankten sich: Sieke 41, UhUdieEule, gillebert, LSH3-Urmel, ossi60

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bandenkampfabzeichen in SilberFlottenkriegsabzeichen in BronzeReiterabzeichen in Gold
Ehrenkreuz der HinterbliebenenMarineSims Gedenk RibbonLogin Stufe 1Willkommens RibbonDMP Dienstauszeichnung Stufe 1
  • Gut.... Sehr gut!!!
Mehr
2 Jahre 1 Monat her - 2 Jahre 1 Monat her #3 von KptGraubart
1. LSH läuft nach dem WIn 10 CR Update nicht mehr

Lösung zum Problem: schwarzer Bildschirm nach Win 10 Update (Creators Update 1703) plus aktueller nvidia Treiber bei aktiviertem Wide-Screen Mod für LSH.

Solange LSH mit einem aktuellen Treiber mit dem Win 10 CR Update und WS-Mod läuft ist alles perfekt bei euch.
Solltet ihr das o.g. Problem haben dann macht bitte eine Stepback auf einen der u.g. Treiber von Nvidia, dann sollte das Spiel wieder im WS-Mod laufen.

crashpat schrieb: Was tut man nicht alles für den Spielspaß. Ich versuch immer das letzte bisschen rauszuquetschen.

Komme nach umfangreichen Tests zu folgendem Ergebnis:
Das Problem beginnt tatsächlich mit der 380er Reihe.

382.33 nein 22.5.2017
382.05 nein 4.5.2017
381.89 nein 25.4.2017
381.65 nein Wird nach Deinstallation der Treiber von Windows nachgeladen. 6.4.2017
378.92 ja Der aktuellste der 70er Reihe 20.3.2017
376.33 ja 14.12.2016
352.63 ja Von Sieke getestet. 29.4.2015

Beste Grüße


Das Thema wir in diesem Thread https://www.designmodproject.de/forum/lsh3-living-silent-hunter-iii/1327468-seit-windowsupdate-startet-lsh3-nicht-mehrhier ausführlich behandelt und ihr könnt es dort nachlesen.
Letzte Änderung: 2 Jahre 1 Monat her von KptGraubart.
Folgende Benutzer bedankten sich: Magic1111, Sieke 41, UhUdieEule, gillebert, LSH3-Urmel, ossi60

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bandenkampfabzeichen in SilberFlottenkriegsabzeichen in BronzeReiterabzeichen in Gold
Ehrenkreuz der HinterbliebenenMarineSims Gedenk RibbonLogin Stufe 1Willkommens RibbonDMP Dienstauszeichnung Stufe 1
  • Gut.... Sehr gut!!!
Mehr
2 Jahre 1 Monat her - 2 Jahre 1 Monat her #4 von KptGraubart
2. Hilfe bei Problemen mit Steam/Uplay

Hilfe zum Thema LSH Uplay/Steam findet ihr in diesem beiden Links:

1. Steam/Uplay I

2. Steam/Uplay II
Letzte Änderung: 2 Jahre 1 Monat her von KptGraubart.
Folgende Benutzer bedankten sich: Magic1111, Sieke 41, UhUdieEule, gillebert, LSH3-Urmel, ossi60

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bandenkampfabzeichen in SilberFlottenkriegsabzeichen in BronzeReiterabzeichen in Gold
Ehrenkreuz der HinterbliebenenMarineSims Gedenk RibbonLogin Stufe 1Willkommens RibbonDMP Dienstauszeichnung Stufe 1
  • Gut.... Sehr gut!!!
Mehr
2 Jahre 1 Monat her - 2 Jahre 2 Wochen her #5 von KptGraubart
Golfballsonne

Es taucht immer wieder das Problem mit der Golfballsonne auf.

Grundsätzlich gilt, erst mal die Grundeinstellungen der Grafikkarte so lassen wie sie sind.
Sollte das keinen Erfolg versprechen, dann bitte den Sun_Fix Mod aktivieren.

Eine mögliche alternative Einstellung dafür ist folgende:

Magic1111 schrieb:
Außerdem im GraKa Treiber folgende Einstellungen:

- Anisotrope Filterung: 16x
- Antialiasing - FXAA: Ein
- Antialiasing - Einstellung: 4x
- Antialiasing Gammakorrektur: AUS
- Antialiasing - Transparenz: Multisampling
- Negativer LOD-Bias: Clamp
- Texturfilterung Qualität: Hohe Qualität
- Texturfilterung Triliniare Optimierung: AUS

Dann sollte das Problem behoben sein!


Wer noch mal den Thread dazu lesen möchte: Golfballsonne
Letzte Änderung: 2 Jahre 2 Wochen her von KptGraubart. Begründung: Aktualisiert
Folgende Benutzer bedankten sich: Magic1111, Sieke 41, gillebert, Stoertebeker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bandenkampfabzeichen in SilberFlottenkriegsabzeichen in BronzeReiterabzeichen in Gold
Ehrenkreuz der HinterbliebenenMarineSims Gedenk RibbonLogin Stufe 1Willkommens RibbonDMP Dienstauszeichnung Stufe 1
  • Gut.... Sehr gut!!!
Mehr
2 Jahre 1 Monat her #6 von KptGraubart
Fehlermeldung "Can not .... 3DEngine"

Solltet ihr die o.g. Meldung erhalten bei aktiviertem WS-MOD, kann es daran liegen das Eure Grafikkarte nur bestimmte Modi hat.

Damit LSH im WS mod läuft bitte folgende Datei d3d9.ini in Eurem Installationsordner (z.b. C:\Spiele\LSH3 V15\) öffnen und Zeile

[ENGINE]
ForceResOverride=true
DisplayWidth=1360 (auf 1366 ändern)
DisplayHeight=768

Dann läuft das Spiel
Folgende Benutzer bedankten sich: Magic1111, Sieke 41, gillebert, ossi60, Stoertebeker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Sieke 41
  • Sieke 41s Avatar
  • Offline
  • Oberfähnrich zur See
  • Sieke 41
Kleinkampfmittelabzeichen Stufe 6Sportabzeichen in Gold
WetterbeobachterEhrenkreuz für KriegsteilnehmerLogin Stufe 3Freizeit- und Technik RibbonLogin Stufe 2Login Stufe 1MarineSims Gedenk RibbonWillkommens RibbonDMP Dienstauszeichnung Stufe 2
Mehr
2 Jahre 4 Wochen her - 2 Jahre 4 Wochen her #7 von Sieke 41
Ich habe glaube ich eine frohe Botschaft.

Bei mir lief LSH V15 nur mit den alten Treibern im WS - Modus

Ich habe heute die d3d9.dll und d3d9 CFG Datei sowie das Textdokument

aus meiner CoM11 Installation kopiert und in LSH eingefügt.

Hipp Hipp Hurraa LSH V15 Läuft einwandfrei auch mit den neuen Treibern.

Fehler liegt also wahrscheinlich in den besagten Orginal LSH Dateien.

Urmel sollte mal die Dateien vergleichen.

Gruß Sieke
Letzte Änderung: 2 Jahre 4 Wochen her von Sieke 41.
Folgende Benutzer bedankten sich: Magic1111, Schipper, gillebert, ossi60, Stoertebeker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Sieke 41
  • Sieke 41s Avatar
  • Offline
  • Oberfähnrich zur See
  • Sieke 41
Kleinkampfmittelabzeichen Stufe 6Sportabzeichen in Gold
WetterbeobachterEhrenkreuz für KriegsteilnehmerLogin Stufe 3Freizeit- und Technik RibbonLogin Stufe 2Login Stufe 1MarineSims Gedenk RibbonWillkommens RibbonDMP Dienstauszeichnung Stufe 2
Mehr
2 Jahre 4 Wochen her #8 von Sieke 41
Asche auf mein greises Haupt.

Ich babe nicht den WS Modus zu geschaltet.

Habe aber einen 16:9 Bildschirm ohne schwarze Streifen und bin damit zufrieden.:dmp_12:

Gruß Sieke
Folgende Benutzer bedankten sich: Magic1111, UhUdieEule, gillebert, ossi60, Stoertebeker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • wogeru
  • wogerus Avatar
  • Besucher
1 Jahr 3 Monate her #9 von wogeru
Moin Kameraden

Habt Ihr auch schon mal so was gehabt.
Wenn ich auf AK gehe, springt der Zeiger auf langsame Fahrt
Er springt nicht nur, sondern das Boot macht nur 2 Kn
Bis große Fahrt geht alles gut

Große Fahrt



AK



Hat der Pc sich vielleicht beim Laden verschluckt.
Vielleicht das auch schon einer gehabt

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

FliegererinnerungsabzeichenPanzerkampfabzeichen der Lw in SilberSportabzeichen in Gold
Silent Hunter Experte SilberWetterbeobachterEhrenkreuz für KriegsteilnehmerZeitungs RibbonLogin Stufe 3Freizeit- und Technik RibbonLogin Stufe 2AAR Schreiber RibbonLogin Stufe 1MarineSims Gedenk RibbonWillkommens RibbonDMP Dienstauszeichnung Stufe 2
Mehr
1 Jahr 3 Monate her #10 von ossi60
Moin Wogeru

das wurde letzte Tage schon Mal thematisiert,
war glaube ich bei CCom,
bin aber nicht sicher und zu faul zum suchen,
hängt mit den Einstellungen zusammen
beim HSie und Commander,
damit wird die Schädigung der Diesel simuliert oder so.

Mit kameradschaftlichem Gruss

Heute ist Morgen schon Gestern, die Zeit in der Alles besser war.


Folgende Benutzer bedankten sich: UhUdieEule, Stoertebeker, Kommander

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • rowi58
  • rowi58s Avatar
  • Besucher
1 Jahr 3 Monate her #11 von rowi58
Moin ossi60,

im Prinzip richtig. Hängt mit dem SH3-Commander zusammen, das bei AK nur eine geringe Fahrt von 2 Knoten erreicht wird. Geht über die "Malfunktion ans Sabotage" bei CCoM, bei LSH3 V2015 dürfte es aber nicht vorkommen, da deren SH3-Commander total kastriert ist und im Prinzip nur für die Schiffsnamen der versenkten Schiffe zuständig ist. Es sei den, die haben gegenüber der Grundversion vom Mai 2015 am Commander was geändert. sprich den aus CCoM übernommen.. Ich habe aber nur die Originalversion vom Mai 2015.

Gruß
rowi58

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Werbung

Moderatoren: Magic1111LSH3-Urmel
Powered by Kunena Forum