Frage Spiel stürzt bei Start mit Mod Launcher ab (Steam)

Mehr
4 Jahre 3 Monate her #1384813 von Rocktox
COM_KUNENA_MESSAGE_CREATED_NEW
Hallo,

Ich haben den Living Silent Hunter III Mod installiert und die Mods mit dem Mod Manager aktiviert (nur den Vollversion und Patch)

Wenn ich jetzt einen Mission oder Karriere starten möchte. Friert ein das spiel und ich bekomme nach einiger Zeit einen Windows Meldung das, dass spiel nicht funktioniert und beendet werden muss.

Ich habe die Steam Version, habe es aber in einen anderen Ordner gezogen um zu installieren. Ich hab es danach wieder zurück kopiert aber weder die Steam noch die Sicherung (ohne Steam) funktionieren.

Ohne Mod kann ich das spiel normal starten.

Hat Jemand ne Idee was ich falsch mache (alles wird als Admin gestartet)

Grüße



(Falls das Thema hier falsch ist oder bereits beantwortet wurde, bitte verschieben)
Folgende Benutzer bedankten sich: Magic1111, UhUdieEule, gillebert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 3 Monate her #1384832 von Stoertebeker
COM_KUNENA_MESSAGE_REPLIED_NEW
Moin Rocktox

und :dmp_116: hier im Forum.

Schau mal hier , vielleicht hilft Dir das schon.
Folgende Benutzer bedankten sich: Magic1111, UhUdieEule, gillebert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 3 Monate her #1384833 von Rocktox
COM_KUNENA_MESSAGE_REPLIED_NEW
Danke Stoertebeker

Aber genau das habe ich mir vor der Installation durchgelesen und gemacht.

Leider funktioniert es nicht.
Folgende Benutzer bedankten sich: UhUdieEule, gillebert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 3 Monate her #1384836 von Stoertebeker
COM_KUNENA_MESSAGE_REPLIED_NEW
Moin Rocktox,

am besten auch noch Informationen zu Hardware und BS machen. Die Experten vom LSH3-Team schauen öfter hier rein. Ansonsten eine Mail an den LSH3-Support.
Folgende Benutzer bedankten sich: UhUdieEule, gillebert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 3 Monate her - 4 Jahre 3 Monate her #1384839 von Rocktox
COM_KUNENA_MESSAGE_REPLIED_NEW
Ok Danke, ich frage da mal nach^^

Hier mein System:
Betriebssystem
Windows 10 Pro 64-bit
CPU
Intel Core i7 3770 @ 3.40GHz
Ivy Bridge 22nm Technologie
RAM
24,0GB Dual Kanal DDR3 @ 667MHz (9-9-9-24)
Motherboard
Gigabyte Technology Co., Ltd. Z77X-D3H (Intel Core i7-3770 CPU @ 3.40GHz)
Grafik
4095 MBNVIDIA GeForce GTX 980 (EVGA)
Speicher
931GB Hitachi HDS721010CLA332 (SATA) (Non Steam Version mit Mod)
931GB Samsung SSD 850 EVO 1TB (SSD) (Steam version mit und ohne Mod)
111GB Samsung SSD 840 EVO 120GB (SSD)
2794GB Western Digital WDC WD30EZRZ-00Z5HB0 (SATA)
Last edit: 4 Jahre 3 Monate her by Rocktox.
Folgende Benutzer bedankten sich: UhUdieEule, gillebert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 3 Monate her #1384864 von Magic1111
COM_KUNENA_MESSAGE_REPLIED_NEW
Hallo Rocktox, und auch von mir noch willkommen hier im DMP Forum! :dmp_116:

Wie ich sehe, spielst Du ja mit Win 10. Daher musst Du noch die SH3.exe so einstellen, dass sie im Kompatibilitätsmodus für Win 7 läuft!

Rechtsklick auf SH3.exe >> Eigenschaften >> Reiter "Kompatibilität" >> Einstellen im Kompatibilitätsmodus für Win 7
Folgende Benutzer bedankten sich: UhUdieEule, gillebert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • KptGraubart
  • KptGraubarts Avatar
  • Offline
  • Gut.... Sehr gut!!!
Mehr
4 Jahre 3 Monate her #1384892 von KptGraubart
COM_KUNENA_MESSAGE_REPLIED_NEW
Hallo und herzlich Willkommen



Aber genau das habe ich mir vor der Installation durchgelesen und gemacht.

Leider funktioniert es nicht.


Versuche erstmal nur den Grundmod LSH3 V15 zu aktivieren am besten mit der Einstellung die Magic oben beschrieben (Als Admin und im Win 7 Modus) hat.

Sollte dein Problem weiterhin bestehen, dann melde dich dich bitte mal bei mir graubart at lsh3.com

Gruß
Kpt. Graubart
Leben ist das was passiert, während Du dabei bist andere Pläne zu machen.
Folgende Benutzer bedankten sich: Magic1111, UhUdieEule, gillebert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 3 Monate her #1384927 von LSH3-Urmel
COM_KUNENA_MESSAGE_REPLIED_NEW
Hallo und herzliches Willkommen auch von mir Rocktox

Soeben habe ich auch Dein Mail gesehen und Dir geantwortet.
Im Wesentlichen steht hier alles bereits geschrieben.
Wir freuen uns über Deine Rückmeldung :-)

Gruss, vom Urmeli
Folgende Benutzer bedankten sich: Magic1111, UhUdieEule, gillebert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 3 Monate her #1384939 von Rocktox
COM_KUNENA_MESSAGE_REPLIED_NEW
Danke für die Vielen Tipps.

Ja lag an der Kompatibilität. hab es jetzt auf Win 7 gesetzt und nach langer Ladezeit kann ich jetzt Spielen.

Da hätte ich aber echt mal selbst drauf kommen Können XD


Danke nochmals an alle!!!
Folgende Benutzer bedankten sich: Magic1111, UhUdieEule, gillebert, Stoertebeker

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 3 Monate her #1384941 von Magic1111
COM_KUNENA_MESSAGE_REPLIED_NEW

Ja lag an der Kompatibilität. hab es jetzt auf Win 7 gesetzt und nach langer Ladezeit kann ich jetzt Spielen.


Klasse! Dann mal viel Spaß und fette Beute! :dmp_109:
Folgende Benutzer bedankten sich: gillebert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
4 Jahre 3 Monate her - 4 Jahre 3 Monate her #1384944 von Stoertebeker
COM_KUNENA_MESSAGE_REPLIED_NEW
Jo, Rocktox,

steht auch in der Installationanleitung bei Problembehandlung ^^

Dann gute Jagd und fette Beute :helmi_11:
Last edit: 4 Jahre 3 Monate her by Stoertebeker.
Folgende Benutzer bedankten sich: Magic1111, gillebert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • UhUdieEule
  • UhUdieEules Avatar
  • Offline
  • Es gibt nichts, was ich nicht auch ignorieren könnte!
Mehr
4 Jahre 3 Monate her - 4 Jahre 3 Monate her #1384950 von UhUdieEule
COM_KUNENA_MESSAGE_REPLIED_NEW
@Rocktox,
:dmp_116: im DMP-Forum. Es freut mich das dir bereits geholfen werden konnte. Viel Spass auf deinen Feindfahrten. :helmi_9:


@all,
ich bitte Euch alle bei Problemen immer auch das Betriebssystem anzugeben, und zwar im ersten Post.
Dies erleichtert eine Hilfe zu Eurem Problem enorm und erspart ein mühseliges nach haken zu Eurem System!

Dateianhang:

"Kompass ist klar, Herr Kaleun...Sonne muss falsch stehen!"
Dateianhang:
Last edit: 4 Jahre 3 Monate her by UhUdieEule.
Folgende Benutzer bedankten sich: Magic1111, gillebert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: LSH3-UrmelJPB
Powered by Kunena Forum