Frage [HoI3] FTM, Die Anwendung konnte nicht korrekt gestart...

Mehr
10 Jahre 4 Monate her #965605 von Viper
COM_KUNENA_MESSAGE_CREATED_NEW
Ich bekomme folgende Fehlermeldung beim Start von Motherland:

Die Anwendung konnte nicht korrekt gestartet werden (0xc000007b).
Klicken Sie auf "OK", um die Anwendung zu schließen.


Die Fehlermeldung kommt bei jedem Starten egal ob Version 3.0 oder 3.04.

Davor hatte ich die Fehlermeldung mit den fehlenden .dll-Datein die ich aber wie in verschieden Foren beschrieben versucht habe zu beheben.
Auch habe ich schon Visual C++ aktualisiert, hat aber leider auch nichts gebracht.

Bitte Anmelden um der Konversation beizutreten.

Mehr
10 Jahre 4 Monate her #965657 von Banfield
COM_KUNENA_MESSAGE_REPLIED_NEW
ich hab da einen tipp, ist nicht von mir.

Es sollte helfen ein aktuelles DirectX zu installieren, welches Betriebssystem du nun auch immer hast. (DX11 für W7, DX10 für Vista,DX9 für XP)

Bitte Anmelden um der Konversation beizutreten.

Mehr
10 Jahre 4 Monate her #965714 von Viper
COM_KUNENA_MESSAGE_REPLIED_NEW

ich hab da einen tipp, ist nicht von mir.

Es sollte helfen ein aktuelles DirectX zu installieren, welches Betriebssystem du nun auch immer hast. (DX11 für W7, DX10 für Vista,DX9 für XP)


Danke geht leider aber auch nicht.

Bitte Anmelden um der Konversation beizutreten.

Mehr
10 Jahre 4 Monate her #966025 von Viper
COM_KUNENA_MESSAGE_REPLIED_NEW

Hi
ein kurzes googeln des Fehlercodes bringt meistens folgende mögliche Ergebnisse:,

Korrupte .NET installation:
->Deinstallation und neuinstallation..

Directx oder Grafikkartentreiber..
->DirectX und neuesten Graka-Treiber

Virus!
-> checken..

Ihr könnt auch mal gucken ob Ihr das Spiel ohne den Launcher starten könnt..

Grüße,
Chromos


:dmp_99:


So jetzt habe ich alles probiert und neu gemacht jetzt habe ich die selbe Meldung wie hier .
Aber auch wenn ich alles mache was da steht bringe ich es nicht zum laufen.

Schön langsam vergeht mir die Lust an dem Bug.

Bitte Anmelden um der Konversation beizutreten.

Mehr
10 Jahre 4 Monate her #966031 von Chromos
COM_KUNENA_MESSAGE_REPLIED_NEW

Hi
ein kurzes googeln des Fehlercodes bringt meistens folgende mögliche Ergebnisse:,

Korrupte .NET installation:
->Deinstallation und neuinstallation..

Directx oder Grafikkartentreiber..
->DirectX und neuesten Graka-Treiber

Virus!
-> checken..

Ihr könnt auch mal gucken ob Ihr das Spiel ohne den Launcher starten könnt..

Grüße,
Chromos


:dmp_99:


So jetzt habe ich alles probiert und neu gemacht jetzt habe ich die selbe Meldung wie hier .
Aber auch wenn ich alles mache was da steht bringe ich es nicht zum laufen.

Schön langsam vergeht mir die Lust an dem Bug.


Hallo Viper!
Ja sowas nervt schon. Am Besten war noch einmal anno dazumal als ein Kumpel ein nagelneues Spiel nicht spielen konnte, weil das Game ausgerechnet sein (nagelneues und von allen Testmagazinen als Sieger gekürtes, dewegen auch gekauftes) CD-ROM-Laufwerk nicht erkannte, welches als einziges mit dem Spiel inkompatibel war.. Das war ein Spaß damals.. :dmp_70:

Aber wir haben das dann doch noch hinbekommen..
Zurück zu Dir:
Rechner OS?
was sagt die Datei system.txt im logs Ordner?

Auch schon rebootet?

Grüße!
Chromos


:dmp_99:

Bitte Anmelden um der Konversation beizutreten.

Moderatoren: Anduril
Powered by Kunena Forum