[HoI3] Semper Fi, Patch 2.04f BETA (ZYJH)-Teil

Ballonbeobachterabzeichen in GoldPanzerkampfabzeichen der Lw in BronzeSportabzeichen in Silber
Freizeit- und Technik RibbonHoI 4 Experte BronzeEhrenkreuz für KriegsteilnehmerLogin Stufe 3Login Stufe 2Login Stufe 1Willkommens RibbonDMP Dienstauszeichnung Stufe 4
Mehr
8 Jahre 2 Monate her #1 von Viper

Chromos schrieb:

Viper schrieb: Danke für den Hinweis Chromos!

Hallo Viper,
gern Geschehen und sorry für den falschen Bereich!

podcat hat gerade die Checksumme geändert:

EDIT: checksum should be ZYJH

Das gilt wohl für die engl. Version. Ich weiß nihct ob die dt. evtl. davon abweicht.

Grüße!
Chromos

:dmp_99:


Das mit dem Bereich ist kein Problem es ist derzeit auch etwas verwirrend noch.

Mit der Checksummer das werde ich gleich noch ändern. Ich denke mal da die deutsche Version ein paar verstümmelte Namen dabei hat wird da sicher eine andere stehen aber bei allen Patches haben wir bisher auch nur die englische angegeben weil kaum jemand die "deutsche" Kaufversion hat.

"Strategie ist die Wissenschaft des Gebrauchs von Zeit und Raum. " (Generalfeldmarschall Gneisenau)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ballonbeobachterabzeichen in GoldPanzerkampfabzeichen der Lw in BronzeSportabzeichen in Silber
Freizeit- und Technik RibbonHoI 4 Experte BronzeEhrenkreuz für KriegsteilnehmerLogin Stufe 3Login Stufe 2Login Stufe 1Willkommens RibbonDMP Dienstauszeichnung Stufe 4
Mehr
7 Jahre 11 Monate her #2 von Viper

nomed666 schrieb: servus,

ich hab da ein problem, ich hab den patch drauf gespielt also 2.04f und wenn ich das spiel starte wirft er mich raus, mit der begründung das die hoi3.exe nicht mehr geht. das komischi st das ich es voher auch immer spielen konnte, mit dem patch, vorschläge vielleicht woran es liegen könnte?


Hast du den Patch eventuell über einen andere Version von 2.04 installiert? Das kann bei den Patches oftmals zu Fehlern führen, als Lösung würde ich dir empfehlen das ganze zu deinstallieren und neu zu machen und direkt von SF 2.0 auf den neuen Patch zu gehen da sind auch alle anderen Patches enthalten.

"Strategie ist die Wissenschaft des Gebrauchs von Zeit und Raum. " (Generalfeldmarschall Gneisenau)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 11 Monate her #3 von nomed666
ok werd ich gleich mal versuchen, dann meld ich mich wieder

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ballonbeobachterabzeichen in GoldPanzerkampfabzeichen der Lw in BronzeSportabzeichen in Silber
Freizeit- und Technik RibbonHoI 4 Experte BronzeEhrenkreuz für KriegsteilnehmerLogin Stufe 3Login Stufe 2Login Stufe 1Willkommens RibbonDMP Dienstauszeichnung Stufe 4
Mehr
7 Jahre 11 Monate her #4 von Viper

nomed666 schrieb: hm, das selbe problem immer noch, ich sollte noch dazufügen das ich wenn ich semper fi allein drauf installiere ohne patch er mir beim starten eine fehlende dll ansagt die aber da ist, mach ich dann den patch drauf das selbe problem wie schon anfangs gesagt.


Was für eine dll-Datei schreibt er denn das fehlt und wie lautet vor allem die gesamte Fehlermeldung und was für ein OS verwendest du?
Damit können wir dir dann sicher einfacher weiterhelfen.

"Strategie ist die Wissenschaft des Gebrauchs von Zeit und Raum. " (Generalfeldmarschall Gneisenau)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 11 Monate her #5 von nomed666
also das ist die fehlermeldung jetzt:

Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: hoi3game.exe
Anwendungsversion: 0.0.0.0
Anwendungszeitstempel: 4dcda46b
Fehlermodulname: hoi3game.exe
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 4dcda46b
Ausnahmecode: c0000005
Ausnahmeoffset: 0081feec
Betriebsystemversion: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031
Zusatzinformation 1: 0a9e
Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
Zusatzinformation 3: 0a9e
Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789

Lesen Sie unsere Datenschutzbestimmungen online:
http://go.microsoft.com/fwlink/?linkid= ... cid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
C:\Windows\system32\de-DE\erofflps.txt

die dll ist die d3dx9_40.dll aber die hab ich geladen und in den sytem 32 ordner rein gemacht, ist da findet er aber nicht

und nun eine dumme frage was ist ein OS?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ballonbeobachterabzeichen in GoldPanzerkampfabzeichen der Lw in BronzeSportabzeichen in Silber
Freizeit- und Technik RibbonHoI 4 Experte BronzeEhrenkreuz für KriegsteilnehmerLogin Stufe 3Login Stufe 2Login Stufe 1Willkommens RibbonDMP Dienstauszeichnung Stufe 4
Mehr
7 Jahre 11 Monate her #6 von Viper
Also ich bin zwar kein Experte aber die dll-Datei scheint von DirectX9 zu sein.
Eventuell solltest du es mal deinstallieren und noch mal neu installieren.

OS ist dein Betriebssystem auf Englisch Operating System

"Strategie ist die Wissenschaft des Gebrauchs von Zeit und Raum. " (Generalfeldmarschall Gneisenau)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 11 Monate her #7 von nomed666
achso, also ich win 7 64 bit-betriebssystem

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ballonbeobachterabzeichen in GoldPanzerkampfabzeichen der Lw in BronzeSportabzeichen in Silber
Freizeit- und Technik RibbonHoI 4 Experte BronzeEhrenkreuz für KriegsteilnehmerLogin Stufe 3Login Stufe 2Login Stufe 1Willkommens RibbonDMP Dienstauszeichnung Stufe 4
Mehr
7 Jahre 11 Monate her #8 von Viper

nomed666 schrieb: haha, ich danke dir 1000 fach lag an der directx9 habs neu gemacht und nun läufts wieder......oh man, echt danke für die hilfe


Schön das es funktioniert, solltest du noch Fragen melde dich einfach.

"Strategie ist die Wissenschaft des Gebrauchs von Zeit und Raum. " (Generalfeldmarschall Gneisenau)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Willkommens Ribbon
Mehr
7 Jahre 11 Monate her #9 von fürs_vaterland
Hi Leute, wie ich gerade erfahren habe ist heute mein päklein mit Hoi 3 und SF gekommen.
Jetzt wir in etwa 3 stunden wenn ich daheim bin meine erste amtshandlung darin bestehen die zu installiere und zu patchen.
Deswegen jetzt nochmal kurz die Frage, welche patches muss ich mir laden damits möglichst gut geht. bei der standardversion wars ja der 1.4, aber bei SF hab ich keine ahnung.

vielen dank für eure Hilfe schon im Vorraus.

mkg
Martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bewaehrungsabzeichen in SilberReiterabzeichen in Bronze
Ehrenkreuz für KriegsteilnehmerLogin Stufe 1HOI3 Experten RibbonMultiplayer RibbonWillkommens Ribbon
Mehr
7 Jahre 11 Monate her #10 von Banfield
also ich habe den 2.04f oben, ist auch der letzte nach meinem wissensstand.

du findest ihn hier

einfach über das nachte spiel ziehen. ich selber behalte mir immer eine grundversion ohne patches, bei addons kann das nützlich sein, FtM habe ich so problemlos installieren können. man hat halt immer einen ausgangspunkt für mögliche erweiterung.

Sommeroffensive beendet, Sieg UdSSR am 15. Spieltag
Ein Hearts of Iron 3, TFH - Black ICE MP

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bewaehrungsabzeichen in SilberReiterabzeichen in Bronze
Ehrenkreuz für KriegsteilnehmerLogin Stufe 1HOI3 Experten RibbonMultiplayer RibbonWillkommens Ribbon
Mehr
7 Jahre 11 Monate her #11 von Banfield
ja, ich hab das spiel installiert und mir eine kopie auf der festplatte, einfach das Hearts of Iron III verzeichnis kopieren, gemacht und dann den patch über eine version drüber.
so habe ich immer einen sauberen ausgangspunkt.

Sommeroffensive beendet, Sieg UdSSR am 15. Spieltag
Ein Hearts of Iron 3, TFH - Black ICE MP

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Deutsches Erste Hilfe Kreuz 2.KlassePanzerkampfabzeichen Bronze
Login Stufe 2Login Stufe 1Ehrenkreuz der HinterbliebenenWillkommens RibbonDMP Dienstauszeichnung Stufe 2
Mehr
7 Jahre 10 Monate her #12 von Lupus
Hallo Leute!
Also ich habe gerade HOI neuinstalliert, da ich auf einmal mit ICE tierische Probleme bekam.(ich hatte nur die 2.04d Version von HOI mit ICE gespielt- also kein Wunder)
So, habe alles neuinstalliert:
HOI3
patch 1.04
Semper Fi
dann 2.04f Beta Patch darauf entpackt
Nun habe ich dabei ein Problem, nämlich daß es nicht mehr läuft. Was habe ich falsch gemacht?
L.

(\__/)
(O.o )
(> < ) This is Bunny. Copy Bunny into your signature to help him on his way to world domination!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Werbung

Moderatoren: AndurilMagic1111
Powered by Kunena Forum