[HoI3] In welcher Reihenfolge sollte man HOI3 patchen?

Mehr
8 Jahre 7 Monate her #1 von Iskra
Soll ich erst die Patche installieren und dann den Semper FI Mod/whatever?
Diese Reihenfolge hat beim letzten Mal nicht funktioniert - Folge war, dass ich HOI3 komplett vergessen konnte, weil nicht mehr geladen hat.
Oder erst Semper FI und dann die Patche 1.1 bis 1.4 ?

[center:3vypdp2w]Искра[/center:3vypdp2w]

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
8 Jahre 7 Monate her #2 von Iskra

Maz3 schrieb:

Oder erst Semper FI und dann die Patche 1.1 bis 1.4 ?


soll das ernst gemeint sein? Rückwärtspatchen??? :dmp_112:


1. HoI installieren
2. 1.4 installieren, falls eine 1.x version benötigt wird, dann wird dir dass der Patcher sagen.
3. Semper Fi installieren
4. Semper Fi 2.03c Patch installieren.



Dummerweise kann das Spiel nach dem Semper Fi Patch nicht mehr starten, da wohl eine dll fehlt.
Na ganz klasse ... was soll das denn zum Henker? -.-
HOI3 deinstalliert und neu drauf gezogen, diesmal nur mit Patch 1.4 ohne Semper Fi

[center:3vypdp2w]Искра[/center:3vypdp2w]

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
8 Jahre 7 Monate her #3 von Iskra

Maro schrieb: semper fi ohne patch zu semper fi startet?


Ohne Semper Fi startet das Spiel.
Hab ich Semper Fi installiert, geht garnichts mehr.

[center:3vypdp2w]Искра[/center:3vypdp2w]

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Willkommens Ribbon
Mehr
7 Jahre 11 Monate her #4 von Karbe

Der Kaiser schrieb: ich hab Schritt für Schritt gepatcht weil Patches nicht selten auf einander aufbauen....
:dmp_9:

Das kommt auf das Patch-Release an, meist ist es entsprechend gekennzeichnet ("full", "incremental" usw.)
Bei paradox beinhalten Patches aber immer auch die Änderungen der vorhergehenden Patches, d.h. es reicht, den jeweils aktuellsten Patch zu installieren.

Grüße

Wasser ? .. ich will mich nicht waschen, ich habe Durst ![/b]

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 11 Monate her #5 von Accept
genau das gleiche problem habe ich auch....erstmal sorry bin ganz neu hier -bin normalerweise stämme bzw brigade high caliber spieler...wollte mich dann doch mal an hoi 3 versuchen

wie gesagt-hoi installiert=läuft
patch 1.4=läuft
semper fi=geht nicht mehr es fehlt folgende datei auf dem pc wenn man der fehlermeldung glauben darf: d3dx9_41.dll
mit patch kommt die gleiche fehlermeldung-

weiß jemand um abhilfe des problems??

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 11 Monate her #6 von Accept

Karbe schrieb: Da scheint eine DX9-Komponente zu fehlen oder nicht zu funktionieren. Installier mal per Hand nach:
http://www.microsoft.com/downloads/de-d ... 6652cd92a3

Grüße


ahhhh es werde licht...... :dmp_32:

ich danke vielmals für die schnelle hilfe....weil hoi3 ein schweinegeld bezahlt-für semper-fi das gleiche um dann ohne semper-fi spielen zu müßen....es wäre wohl in den müll gelandet....

....so dann kann ich mich ja ab heute abend erstmals an hoi versuchen....habe ja bisher nur mal reingeschaut da was man alles so über die ganzen bugs etc gelesen hat mich immer ein wenig geschreckt hat

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Luftwaffenregiment
  • Luftwaffenregiments Avatar
  • Offline
  • Oberstabsgefreiter
  • Luftwaffenregiment
Ballonbeobachterabzeichen in BronzePanzerkampfabzeichen der Lw in BronzeReiterabzeichen in Silber
Login Stufe 2Login Stufe 1Ehrenkreuz der HinterbliebenenWillkommens RibbonDMP Dienstauszeichnung Stufe 1
Mehr
7 Jahre 6 Monate her #7 von Luftwaffenregiment
das dll problem gabs auch bei mir.Habe ich dann auch aus dem Netz geholt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Werbung

Moderatoren: AndurilMagic1111
Powered by Kunena Forum