Frage Probleme mit dem installieren vom Black Ice Mod

Mehr
8 Jahre 1 Monat her - 8 Jahre 1 Monat her #1330353 von Samanta58
COM_KUNENA_MESSAGE_CREATED_NEW
:dmp_241:
Hi , ich habe den neuesten Mod von Black Ice runtergeladen
BlackICE MkVIIrev1027.exe
Hearts of Iron habe ich komplett neu installiert incl.THf und auf 4.02 gepatcht.
Ich habe dann die "BlackICE MkVIIrev1027.exe" in das Verzeichnis von Hearts of Iron kopiert und dann
ausgeführt . Beim Start des Spiels hat sich da garnichts getan . Dann habe ich den MOD kopiert und
ins Verzeichnis THf Kopiert. Da konnte ich dann beim Start den Mod anwählen aber bei laden war
dann bei Creating Texture for Quad 4353 Schluss , als Bild wurde gerade der Flugzeugträger gezeigt.
Ich habe die Englische Version installiert.
Hätte gerne eine genaue Anleitung , wohin ich "BlackICE MkVIIrev1027.exe" hinkopieren muss , und was
ich nach der Installation dann noch evtl. beachten muss ?
:dmp_115:
Last edit: 8 Jahre 1 Monat her by Samanta58.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
8 Jahre 1 Monat her - 8 Jahre 1 Monat her #1330373 von MichaJavelin
COM_KUNENA_MESSAGE_REPLIED_NEW

forum.paradoxplaza.com/forum/showthread.php?637689-Black-ICE-Mk-VII-TFH
hier findest du ein paar info´s alles auf englisch wie die mod selbst auch und die neueste version. wir spielen den mp noch mit 3.01
im grunde wurde so ziemlich alles angepasst , umgedreht und einiges erweitert. es gibt massig events, entscheidungen, einheiten, anführer , die karte wurde umgestaltet,...........
muss man probieren

Ich hatte auch Probleme bei der Installation, bzw. den Mod zum Laufen zu bekommen und nach 4 Stunden rumdoktern lief der Mod dann.
Im Link von Banfield kann man alles runter laden, was man braucht.
Last edit: 8 Jahre 1 Monat her by MichaJavelin.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
8 Jahre 1 Monat her #1330390 von Samanta58
COM_KUNENA_MESSAGE_REPLIED_NEW
Hi, sie Seite hatte ich auch schon. Aber Aufgrund deines Links habe ich sie nochmal mit meinem Schulenglisch
genau durchgelesen , und der Fehler war wohl, das man bevor man den Mod startet , einmal
die hoi3_tfh.exe ausführt . Räumt wohl den Cachespeicher auf oder so ähnlich.
Auf jedenfall hab ich es jetzt zum laufen gebracht.
Danke
Folgende Benutzer bedankten sich: Darklord

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 11 Monate her #1333944 von Lupus
COM_KUNENA_MESSAGE_REPLIED_NEW
Hallo Leute!
Jetzt komme ich hier gerade eitwas durcheinander. ich muß auf windows8 mein Spiel total neu installieren und suche gerade nach Downloadmöglichkeiten für BlackICE.
Samanta58 shreibt von einem ganz neuen Patch für BlackICE. Ich finde auch die Seite die im zweiten Beitrag angegeben wird. Aber da sind zwei verschiedene. Einmal BLACK I.C.E TFH Mk VII - und dann BLACK ICE FTM Mk VI
Ich hatte vorher die Version BlackICE MkVII020 Was ist denn nun dass Richtige?
Danke schonmal,
L.

(\__/)
(O.o )
(> < ) This is Bunny. Copy Bunny into your signature to help him on his way to world domination!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 11 Monate her #1333957 von Banfield
COM_KUNENA_MESSAGE_REPLIED_NEW
MKVI ist für HoI3 FTM
MKVII ist für HoI3 TFH

lade dir am besten, wenn du HoI3 TFH hast, die dateien neu runter. step 1 und 2.
forum.paradoxplaza.com/forum/showthread.php?637689-Black-ICE-Mk-VII-TFH

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 11 Monate her - 7 Jahre 11 Monate her #1333962 von Lupus
COM_KUNENA_MESSAGE_REPLIED_NEW
Irgend was mache ich falsch. Der Ladevorgang stoppt bei mir mitten beim Hochladen der Karten ist es glaube ich, bei dem Bild vom Flugzeugtäger (Quad 78).
Ich habe übrigens nach jedem Installationsschritt ersteinmal das Spiel gestartet.
L.

(\__/)
(O.o )
(> < ) This is Bunny. Copy Bunny into your signature to help him on his way to world domination!
Last edit: 7 Jahre 11 Monate her by Lupus.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 11 Monate her - 7 Jahre 11 Monate her #1333964 von Lupus
COM_KUNENA_MESSAGE_REPLIED_NEW
Ich bin bei der Installation folgerndermaßen vorgegangen:
1. Installation von HOI 3 Collection (enthält Semper Fi und For the Motherland)
2. Start und kurzes Anspielen der Installation
3. Installation von Their Fines Hour (wobei ich den installer von dder CD kopiert habe und in den HOI3-Ordner eingefügt. Von dort aus habe ich den installer dann per linkem Doppelklick gestartet.
4. Kurzes Anspielen von der Installation
4a. Installation von Patch tfh 4.02
5. BlackICE MKVIIrev1027 heruntergeladen aus dem netz und in den Hauptspieleordner eingefügt. Dort per Linksklick den Setup begonnen.
6. hotfix heruntergeladen und in den wie bei Punkt 5 in den Hauptspieleordner eingefügt und ebenfalls per Linksklick gestartet.
Danach wollte ich das Spiel starten, es stürzt aber immer beim Ladevorgang bei Quad 79 (nicht 78 wie ich irrtümlicherweise oben schrieb) ab.
Wo liegt mein Fehler? Weiß jemand Rat?
Danke schonmal,
L.

(\__/)
(O.o )
(> < ) This is Bunny. Copy Bunny into your signature to help him on his way to world domination!
Last edit: 7 Jahre 11 Monate her by Lupus.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 11 Monate her #1333973 von Lupus
COM_KUNENA_MESSAGE_REPLIED_NEW
ich habe noch probiert den map Cache zu installieren, weißnur nicht wo.
Da steht ja folgendes als Anleitung:
"3.2 Map Cache ~ unpack and place in documents/HOI3/BlackICE/Maps folder if you have Map creation issues"
Diese Ordnerstruktur gibt es bei mir so nicht.
L.

(\__/)
(O.o )
(> < ) This is Bunny. Copy Bunny into your signature to help him on his way to world domination!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 11 Monate her #1333977 von Banfield
COM_KUNENA_MESSAGE_REPLIED_NEW
C:\Users\[Name]\Documents\Paradox Interactive\Hearts of Iron III\blackice
sprache auf englisch umstellen nicht vergessen
Folgende Benutzer bedankten sich: Lupus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 11 Monate her #1333978 von Lupus
COM_KUNENA_MESSAGE_REPLIED_NEW
Vielen Dank an Banfield und Schütze66. Euer Rat hat mir weitergeholfen. Es scheint zu klappen.
Also beginne ich jetzt mal ein neues Spiel.
Bis dann und Waffenschwein,
L.

(\__/)
(O.o )
(> < ) This is Bunny. Copy Bunny into your signature to help him on his way to world domination!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 9 Monate her #1335699 von Wootbürger
COM_KUNENA_MESSAGE_REPLIED_NEW
Guten Tag zusammen!

Ich hab das gleiche Problem...
allerdings ist bei mir die Sprache schon Englisch.

Kann den Mod nicht starten weils ebenso bei dem Quad 78 abstürzt.

Ich hab den letzten Patch und alles installiert.
Vorher gerade noch das Spiel registriert.

Was mach ich falsch?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 9 Monate her - 7 Jahre 9 Monate her #1335700 von MichaJavelin
COM_KUNENA_MESSAGE_REPLIED_NEW

Guten Tag zusammen!

Ich hab das gleiche Problem...
allerdings ist bei mir die Sprache schon Englisch.

Kann den Mod nicht starten weils ebenso bei dem Quad 78 abstürzt.

Ich hab den letzten Patch und alles installiert.
Vorher gerade noch das Spiel registriert.

Was mach ich falsch?


Diese englische Anleitung kennt du?

Ich hatte das Problem mit dem MapCache . Dieser muss auch im Order Dokumente/HOI3/BlackICE/Maps entpackt sein.
Last edit: 7 Jahre 9 Monate her by MichaJavelin.
Folgende Benutzer bedankten sich: Wootbürger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 9 Monate her #1335702 von Wootbürger
COM_KUNENA_MESSAGE_REPLIED_NEW
Danke!!

Mit dem MapCache hats funktioniert dass ich schon mal im Menü bin :)
Ich hoffe das war das einzige Problem
Folgende Benutzer bedankten sich: MichaJavelin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 8 Monate her #1336290 von Lupus
COM_KUNENA_MESSAGE_REPLIED_NEW
Ich habe nochmals mit der Black ICE -Version MkVII020 bzw. MkVII021 begonnen, da die neueste Version nicht richtig funktioniert. Und wieder habe ich diese Probleme beim Starten. Der Startvorgang wird beim Flughzeugträgerbild immer abgebrochen.
Wie ging das nochmal zu beheben?
L.

(\__/)
(O.o )
(> < ) This is Bunny. Copy Bunny into your signature to help him on his way to world domination!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
7 Jahre 8 Monate her #1336291 von MichaJavelin
COM_KUNENA_MESSAGE_REPLIED_NEW

Ich habe nochmals mit der Black ICE -Version MkVII020 bzw. MkVII021 begonnen, da die neueste Version nicht richtig funktioniert. Und wieder habe ich diese Probleme beim Starten. Der Startvorgang wird beim Flughzeugträgerbild immer abgebrochen.
Wie ging das nochmal zu beheben?
L.


MapCache downloaden und diesen in den Order Dokumente/HOI3/BlackICE/Maps entpacken

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Anduril
Powered by Kunena Forum