Frage [HoI3] Exe funktioniert nicht mehr!

Mehr
8 Jahre 8 Monate her #1255483 von jasondhee
COM_KUNENA_MESSAGE_REPLIED_NEW
genau.. alles nach anweisung und patch

HOI3
patch 1.4 von paradox direkt geloadet
semperfi + patch 2.04
FTM 3.05 von CD
TFH + patch 4.02 von paradox direkt geloadet

dann in den HOI2/tfh/mod ordner den forum.paradoxplaza.com/forum/showthread.php?654537-MOD-Yet-Another-Modern-Day-Mod-(YAMDaM-0.1) mod rein kopiert.

wie gesagt, ohne mod schmiert er ab sobald er die karte initialisiert
dann kommt der bereits bekannte fehler


lösche ich nun den inhalt des HOI3/Map ordners schmiert er immer noch an der selben stelle ab nur mit einem anderen fehler


mit mod kickt er mich zum desktop zurück sobald ich als cheat "instantproduction" nutze um eine airbase zu bauen weil auf der karte nix ist. ist mir durch zufall beim antesten aufgefallen


werde es heute nachmittag mal ohne die patches testen

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 8 Monate her #1255531 von Helmar876
COM_KUNENA_MESSAGE_REPLIED_NEW
Sicher das nicht nur am Mod liegt?

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 8 Monate her #1255646 von Petite
COM_KUNENA_MESSAGE_REPLIED_NEW
---624---
Documente/Paradox interactive/hoi3/map
Inhalt löschen.
624 ist ein Kartenfehler den ich damit bislang bei jedem wegbekommen hab
würd wetten das der Mod ein eigenes Directory angelegt hat, dort malt er ne eigene Map und läuft, während das original nicht laufen kann da ein Fehler im Mapfolder steckt.
---MSVC++ Fehler---

alles aus dem Link laden und drüberbügeln
forums.steampowered.com/forums/s ... ?t=1919571

---569---

kenn ich noch nicht erst mal rest abarbeiten.

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 8 Monate her #1255701 von jasondhee
COM_KUNENA_MESSAGE_REPLIED_NEW

Sicher das nicht nur am Mod liegt?



nein das ist der fehler OHNE mod.... ich kann das spiel nur MIT mod starten, dann kommen die fehler nicht. der mod wird mir im launcher angezeigt. und befindet sich im HOI3/tfh/mod ordner

ich habe zwei probleme:
1. ohne mod startet das spiel nicht
2. mit mod kackt es ab sobald ich was baue

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 8 Monate her #1255748 von jasondhee
COM_KUNENA_MESSAGE_REPLIED_NEW
sodele, habe alles neu installiert OHNE die patches. habe meinen grafikkartentreiber aktualisiert und auch Microsoft Visual C++ 2010 Redistributable Package (x64)

nun läd er alles ohne etwas aus dem map ordner löschen zu müssen. :dmp_115:

teste dann mal den mod wie es da nun aussieht

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 8 Monate her #1255755 von Petite
COM_KUNENA_MESSAGE_REPLIED_NEW
ok, wenn die Karte sich nicht auf dem normalen Weg neu berechnen lassen will, machen wir das halt als Zwangsmassnahme per Mod.
[attachment=0:1puo45ig]<!-- ia0 -->mod.rar<!-- ia0 -->[/attachment:1puo45ig]
lade den Mod, entpacke ihn im HOi3 Ordner
starte Spiel mit dem launcher
aktiviere Blanco

fertig nun wird er die Karte zwangsweise neu berechnen, hat aber garantiert 4.02 vanilla am start, da der Mod nix ausser einer Kartenneuberechnung startet.

nun muss er wie bei Moddern day bis ins Hauptmenue kommen, schau nach welche Checksum dort steht:

GSKH muss es sein.

Spiel starten, wenns abschmiert, schmiert nun Vanilla GSKH ab dann ist der moddern day mod nicht schuld.

---EDIt---
Paradox plaza:

Du hast Microsoft Vc ++ 2005-2010 aus dem Link Installiert
und DX9 aktualisiert.

, hihi, hauptsache läuft.

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 8 Monate her #1255777 von jasondhee
COM_KUNENA_MESSAGE_REPLIED_NEW
klappt auch ohne mod^^ der mod stürzt trotzdem ab. also warte ich einfach bis es ToW für TFH gibt :D
liegt es vielleicht daran dass der modern day mod nach 2000 anfängt?

Bitte Anmelden um der Konversation beizutreten.

  • DSteininger
  • DSteiningers Avatar
8 Jahre 6 Monate her #1284280 von DSteininger
COM_KUNENA_MESSAGE_REPLIED_NEW
Grüße!

Ich habe leider auch das Problem mit der hoi 3 exe.
Hoi 3 1.0 installiert.
patch 1.4
Semper fi 2.3
FtM 3.05
TfH 4.02 Prüfsumme stimmt auch.

Jedoch stürzt es immer mitten im Spiel ab. Könnte es am MOD von Ahoi oder an Win 8 liegen?

Bitte Anmelden um der Konversation beizutreten.

  • Wootbuerger
  • Wootbuergers Avatar
8 Jahre 6 Monate her #1295874 von Wootbuerger
COM_KUNENA_MESSAGE_REPLIED_NEW
Ich hab mir vor kurzem über Steam die Collection und dazu TFH gekauft.

Gepatched ist auf 4.02 aber trotzdem stürzt das Spiel öfter ab.
Erst dauerts immer länger mit dem Autosave (mach ich mittlerweile Wöchentlich! :dmp_56: ) und dann stürzts irgendwann ab...

Ohne TFH lief alles ohne Probleme :dmp_42:

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 6 Monate her #1295890 von Andreas
COM_KUNENA_MESSAGE_REPLIED_NEW
Stimmt denn die Prüfsumme von TfH ? Wie sieht die Hardware deines Rechners aus ?

Bitte Anmelden um der Konversation beizutreten.

  • Wootbuerger
  • Wootbuergers Avatar
8 Jahre 6 Monate her #1295914 von Wootbuerger
COM_KUNENA_MESSAGE_REPLIED_NEW
wo finde ich die Prüfsumme und wie muss diese aussehen?


Die Hardware muss locker ausreichen...
4ghz Octacore und 8 GB Arbeitsspeicher müssten das Spiel schon schaukeln können
grade im Jahr 1940 :dmp_50:

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 6 Monate her #1295937 von Helmar876
COM_KUNENA_MESSAGE_REPLIED_NEW
Beim Startbildschirm sieht man sie, ich meine oben in der Ecke!

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 6 Monate her #1295992 von Banfield
COM_KUNENA_MESSAGE_REPLIED_NEW

wo finde ich die Prüfsumme und wie muss diese aussehen?


Die Hardware muss locker ausreichen...
4ghz Octacore und 8 GB Arbeitsspeicher müssten das Spiel schon schaukeln können
grade im Jahr 1940 :dmp_50:


ja beim startbildschirm, bis FTM im rechten oberen eck, ab FTM im linken unteren
die prüfsumme besteht aus 4 buchstaben, FTM 4.02 hat GSKH zB

Bitte Anmelden um der Konversation beizutreten.

  • Wootbuerger
  • Wootbuergers Avatar
8 Jahre 6 Monate her #1296019 von Wootbuerger
COM_KUNENA_MESSAGE_REPLIED_NEW
Alles klar!

Werd ich heute Abend mal abchecken und hier Posten.

Oder kann ich selbst prüfen ob diese in Ordnung ist?

Bitte Anmelden um der Konversation beizutreten.

Mehr
8 Jahre 6 Monate her #1296023 von Banfield
COM_KUNENA_MESSAGE_REPLIED_NEW
welche version hast du?

Bitte Anmelden um der Konversation beizutreten.

Moderatoren: Anduril
Powered by Kunena Forum