[HoI3] Exe funktioniert nicht mehr!

  • Blado
  • Blados Avatar Autor
  • Besucher
6 Jahre 4 Monate her #1 von Blado
Hallo Männer,

ich bin neu hier im forum und freue mich auf eure bekanntschaften!
aber nun zum meinem probelm.
ich habe die hoi3 collection und habe mit tfh besorgt (originalversion beides)
jetzt habe ich die setup.exe wie nötig auf den desktop gepackzt und installiert.
ich kann das spiel starten und auch manchmal eine ganze woche (eine woche im spiel) spielen, dann stürztes ab, von wegen exe funktioniert nicht mehr.
ich bin ein bissel überrascht, weil in der read.me stand das ich, falls die colletion vorhanden ist es einfach installieren kann.
ich bin gerade ratlos.
bin mir aber sicher das ihr es nicht seid,.

greez blado

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bewaehrungsabzeichen in Bronze
Willkommens Ribbon
Mehr
6 Jahre 4 Monate her #2 von Madball

Blado schrieb: Hallo Männer,

ich bin neu hier im forum und freue mich auf eure bekanntschaften!
aber nun zum meinem probelm.
ich habe die hoi3 collection und habe mit tfh besorgt (originalversion beides)
jetzt habe ich die setup.exe wie nötig auf den desktop gepackzt und installiert.
ich kann das spiel starten und auch manchmal eine ganze woche (eine woche im spiel) spielen, dann stürztes ab, von wegen exe funktioniert nicht mehr.
ich bin ein bissel überrascht, weil in der read.me stand das ich, falls die colletion vorhanden ist es einfach installieren kann.
ich bin gerade ratlos.
bin mir aber sicher das ihr es nicht seid,.

greez blado


Hallo und :dmp_116: im Forum

Hast du das ganze auch auf 4.02 gebracht???

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Blado
  • Blados Avatar Autor
  • Besucher
6 Jahre 4 Monate her #3 von Blado
also nach dem ich das spiel gekauft und auf den rechner gebracht hatte habe ich da garnicht mehr dran rumgeschraubt
........
und nun ists in wien!
bei nem kollegen, denke der muß mir das nochmal zukommen lassen, da ich keine sicherheitskopie gemacht habe :(

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Blado
  • Blados Avatar Autor
  • Besucher
6 Jahre 4 Monate her #4 von Blado
so also ich habe da jetzt den patch 4.02 drüber gehauen und es läuft! ich habe infach mal ein jahr durchlaufen lassen........danke

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bewaehrungsabzeichen in Bronze
Willkommens Ribbon
Mehr
6 Jahre 4 Monate her #5 von Madball

Blado schrieb: so also ich habe da jetzt den patch 4.02 drüber gehauen und es läuft! ich habe infach mal ein jahr durchlaufen lassen........danke


Kein Problem, schön das es gefunzt hat.

Viel Spaß beim Zocken :dmp_7:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Deutsches Erste Hilfe Kreuz 1.KlassePanzerkampfabzeichen BronzeReiterabzeichen in Silber
Login Stufe 1Modding Team RibbonWillkommens RibbonEhrenkreuz für KriegsteilnehmerAAR Schreiber Ribbon
Mehr
6 Jahre 4 Monate her #6 von Andreas
:dmp_116: Blado

Bei HoI3 ist in geschätzten 90% aller Fälle eine veraltete Version oder die falsche Prüfsumme der Grund für Probleme :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bewaehrungsabzeichen in Bronze
Willkommens RibbonEhrenkreuz der Hinterbliebenen
Mehr
6 Jahre 3 Monate her #7 von Helmar876
Dann will ich mal diesen Thread verlängern!

HOI3 installiert und gestartet, Verion 1.0., läuft.
FTM installiert und gestartet, läuft nicht. Bekomme die Fehlermeldung das die hio3.exe nicht funktioniert.
Somit brauchte ich TFH nicht installieren. Alle drei sind CD/DVD-Versionen, sprich Originale.

Ich habe auch versucht, nachdem ich den Patch 1.04 von HOI3 aufgespielt hatte, FTM zu installiert, gleicher Fehler.
FTM als Patch heruntergeladen, das gleiche!

Im Moment bin ich genervt!

Das Gegenteil von Gut ist nicht Böse sondern gut gemeint.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bewaehrungsabzeichen in Bronze
Willkommens RibbonEhrenkreuz der Hinterbliebenen
Mehr
6 Jahre 3 Monate her #8 von Helmar876
Ich habe Semper Fi nicht, ich weiß auch nicht, ob das "vorgeschrieben" ist!

Das Gegenteil von Gut ist nicht Böse sondern gut gemeint.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bewaehrungsabzeichen in Bronze
Willkommens RibbonEhrenkreuz der Hinterbliebenen
Mehr
6 Jahre 3 Monate her #9 von Helmar876
Das muss ich wohl überlesen haben! Hmm, dann werde ich mal schauen wo ich heute Abend Semper Fi schießen kann!

Danke!

Das Gegenteil von Gut ist nicht Böse sondern gut gemeint.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Willkommens Ribbon
Mehr
6 Jahre 3 Monate her #10 von jasondhee
so nun muss ich auch was dazu posten:

habe alles korrekt installiert!
will TFH starten doch es stürzt beim karte initialiesieren ab
map ordner inhalt gelöscht. trotzdem gleicher fehler mit anderer bezeichnung und er kann eine datei nicht lesen

okay dachte ich mir. hab mir nen mod geholt und mit dem startet er das spiel. aber wenn ich (um was zu testen) einen cheat wie zum beispiel "instnantproduction" eingebe kackt das spiel komplett ab sobald er fertig gebaut hat UND auf der map sind keine airbase etc. das ist eher weniger meine sorge, kann man ja bauen. nur das es abschmiert ist doof

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Willkommens Ribbon
Mehr
6 Jahre 3 Monate her #11 von jasondhee
ja patch habe ich

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bewaehrungsabzeichen in Bronze
Willkommens RibbonEhrenkreuz der Hinterbliebenen
Mehr
6 Jahre 3 Monate her #12 von Helmar876
@HOI Neuling Danke, läuft!^^

Das Gegenteil von Gut ist nicht Böse sondern gut gemeint.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
6 Jahre 3 Monate her #13 von atjuscha

Hoi Neuling schrieb: Das Problem liegt daran, das du alle Versionen patchen musst. Was dir auch noch fehlt ist die Erweiterung Semper FI, ohne die gehen die anderen Erweiterungen nicht.

Folgende Installation ist dabei zu beachten:
Hearts of Iron 3 Hauptspiel
Patch 1.4 Hauptspiel
Erweiterung Semper FI
Patch von Semper FI (letzter offizieller Patch, den es gibt; Version weis ich gerade nicht auswendig)
Erweiterung FTM
Patch FTM 3.05
Erweiterung TFH
Patch TFH 4.02

Damit sollte alles korrekt installiert sein und die .exe keine Probleme mehr machen.

Hoffe dir damit geholfen zu haben.

P.S. Du darfst keine BETA-Patches installieren, sonst musst du alles von Vorne beginnen!


die richtige Reihenfolge ist diese

1. HOI III Basisspiel installieren
2. HOI III - Add on Semperfire (SF)
3. HOI III - Add on For the Motherland (FTM)
4. HOI III - Add on Their finest Hour (TFH)
5. HOI III - Patch 4.02

mach dir doch nicht unnötig Arbeit :dmp_84:

Es gibt Dinge über die rede ich nicht einmal mit mir selbst.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Bewaehrungsabzeichen in Bronze
Willkommens RibbonEhrenkreuz der Hinterbliebenen
Mehr
6 Jahre 3 Monate her #14 von Helmar876
Hat aber auch so funktioniert!

Das Gegenteil von Gut ist nicht Böse sondern gut gemeint.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
6 Jahre 3 Monate her #15 von atjuscha

Helmar876 schrieb: Hat aber auch so funktioniert!


ja, aber irgendwann liest jemand anderer das und denkt, das wäre der einzige richtige weg. Diese ganzen patches zu installieren ist aber vollkommen unnötig.
Du hast vorhin semper fi nicht installiert, deswegen lief das spiel bei dir nicht.

Es gibt Dinge über die rede ich nicht einmal mit mir selbst.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: AndurilMagic1111
Powered by Kunena Forum