[HoI2+DD] HoI2 funtioniert nicht mehr (erledigt)

Mehr
11 Jahre 7 Monate her - 11 Jahre 7 Monate her #350394 von Donkar
Hallo. _tag
Ich hab da ein kleines Problem, undzwar :

Ich hab an meinem HoI2 rumgefummelt wie ein großer und eine Menge MoD´s von hier runtergeladen.
Soweit sogut.
Bisschen im I-Net gesurft, und siehe da, ein Addon welches einen Breitbild-Monitor unterstützt.

Hab ich auch gemacht, und mein HoI2 geht nicht mehr.

Hmmm, bisschen rumgefingert, unverändert.
Also, gegoogelt, viel gefunden, leider nichts was mir weiterhalf.
Egal, löschen und neu machen (Auch aus der Regestry alles rausgehauen)

normalo_nixda

Egal was ich Installiere, Hoi 2 bzw. DD bzw. Arma (meine Enzel CD´s oder von einem Freund die Antho..)
Spiel startet
Intro kommt
Scenario, und Nation auswählen
Fehlermeldung :
Hearts Of Iron 2 funtioniert nicht mehr.
und Ende.

Ich habe Vista auf meinem Rechner und das System kann ich wegen einem Spiel nicht neu aufsetzten.
Also bitte, bitte hier in diesem thread keine *Vista ist doof* diskussion.

Ich hab wirklich schon einiges probiert, hab aber auch nur halb Plan von der Sache.

Bitte, ich bin Suchti und brauch meine Spiel-Droge.

Gruß
Donkar
Letzte Änderung: 11 Jahre 7 Monate her von Donkar.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Jahre 7 Monate her #350527 von Da Reich
Hallo und willkommen im Forum :welcome:

Hm, ich kenn mich jetzt auch net so großartig damit aus, aber ich würde sagen das es evtl. nicht sauber deinstalliert wurde.

Wie hast du es denn de-installiert ?

Einfach nur alles gelöscht oder richtig übers de-installation-programm ?

Ansonsten würd ich mal probieren Hearts of Iron in ein anderes Verzeichnis zu installieren als in das vom Installer vorgeschlagen.

Denke es gibt aber leute hier die sich besser damit auskennen, ist nur ein Vorschlag

Hab auch bei mir XP und nicht Vista, deswegen weiß ich nicht wie es sich damit verhält.

(\__/)
(O.o )
(> < ) This is Bunny. Copy Bunny into your signature to help him on his way to world domination!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • User63
  • User63s Avatar
  • Besucher
11 Jahre 7 Monate her #350537 von User63
Speichert Das game alles in einen Pfad, oder wird unter eigene Dateien ein separates Verzeichnis bei Vista aufgemacht?

Irgendwo holt er sich ja weiterhin die falsche Info her.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • user 1203
  • user 1203s Avatar
  • Besucher
11 Jahre 7 Monate her #350585 von user 1203
Eigentlich werden unter vista keine Extraverzeichnisse angelegt...
Das Problem mit Abstürzen unter Breitbild hatte/habe ich auch.
Schnapp dir doch mal den Revo uninstaller und deinstallier damit mal richtig.
hast du denn nach dem Neuinstallieren nochmal versucht auf breitbild umzustellen? Wenn ja, liegt es sicher daran.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Jahre 7 Monate her #350620 von Donkar
Also, die Installation beinhaltet natürlich erstmal nur das Grundspiel.
Wenn das wieder geht, DANN wird aufgemotzt ;)

Ich hab das Revo Programm mal rüberlaufen lassen.

....

leider kein Veränderung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Willkommens Ribbon
Mehr
11 Jahre 7 Monate her #350627 von Karbe
Bevor du (nach geglückter Neuinstallation) wieder Mods installierst, schau mal hier vorbei:
<!-- l --><a class="postlink-local" href=" heartsofiron.eu/forum/viewtopic.php?f=68&t=2058 ">viewtopic.php?f=68&t=2058<!-- l -->

Wenn du die Tipps beherzigst, wird sich ein solches Problem nicht wiederholen.

Zum jetzigen Problem: Ich vermute, daß in Registry noch Reste der alten Installation stehen. Einfach mal Schlüsseln mit den Namen "Paradox" oder "Doomsday" suchen.

Unter Vista kann es auch helfen, das Programm im Kombatibilitäts-Modus und als Administrator auszuführen.


//Edit

Wüstenkrieger schrieb: Versuche es mal auf eine eine adere Partition zu installieren.


Was sollte das bringen ?


Grüße

Wasser ? .. ich will mich nicht waschen, ich habe Durst ![/b]

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Jahre 7 Monate her #350633 von Donkar
@ Wüsti : Hatte ich gestern auch schon Probiert.

ich denke das sich irgendwas ins System gefressen hat, hab nur keine Ahnung was und wo.

Aus der Regi hab ich EIGENTLICH alles rausgehauen.
Aber kann ja nicht schaden es nochmal zu probieren.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • User 106
  • User 106s Avatar
  • Besucher
11 Jahre 7 Monate her #350755 von User 106
Egal was ich Installiere, Hoi 2 bzw. DD bzw. Arma (meine Enzel CD´s oder von einem Freund die Antho..)
Spiel startet
Intro kommt
Scenario, und Nation auswählen
Fehlermeldung :
Hearts Of Iron 2 funtioniert nicht mehr.
und Ende.


wann genau kommt die fehlermeldung?

gleich bei betätigung der Nation?
beim Szenariostart
während dem ladevorgang
oder zum Schluß des Ladevorgangs beim wechsel zum eigentlichen spiel?


kannst du mal die savedebug.txt posten (liegt im HOI2 hauptverzeichnis)?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Jahre 7 Monate her #350770 von Donkar
Nachdem ich auf start gedrückt habe, es kommt noch ein rest der Musik, und dann kommt der fehler.
Savebug muß ich erstmal schauen, hab gerade ALLES runtergehauen was :
- HoI2
- Doomsday
- Armageddon
- Paradox
heißt.
Also aus der Regi.

Ich Installiere es gleich nochmal und probiere es aus, aber die zuversicht hab ich verloren.


Edit :


Die Savedebug :

DirectDraw object created About to Initialize video!

Setting Mode.
Mode Set.
Video Initialized!

Backbuffer cleared

Fonts Initialized!

Loadimage!

Loadimage used!

Starting to Initialize sound!

Sound fully initialized!

Network initialized!

MainPalettes initialized!

Core GFX initialized!

Initialising Map!

Map okay.

Setting Mode.
Mode Set.
Setting Mode.
Mode Set.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • User 106
  • User 106s Avatar
  • Besucher
11 Jahre 7 Monate her #350829 von User 106
Das ist alles?

Er sollte eigentlich hier beginnen die Länder zu initialisieren.

HMMMMM.

Hast du Zugang zu nem XP Rechner?

wenn ja kopiere dir mal nen installierten hOi ordner und starte den unter vista OHNE irgendetwas zu installieren.

Ich habe nämlöich Vista 64, aber installiert habe ich HOI dort noch nie.
Ich starte immer aus ner Kopie heraus.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Jahre 7 Monate her #351001 von Donkar
Ich Installiere das mal über den XP Rechner auf meine Externe-Festplatte.
Ich glaub zwar nicht das es wirklich wichtig wäre, aber laut anzeige hab ich
Windoof Vista Ultimate 32 bit.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • User 106
  • User 106s Avatar
  • Besucher
11 Jahre 7 Monate her #351014 von User 106
es kann sein, dass vista bei der installation irgendetwas geblockt hat und dir das jetzt fehlt.
Ist nur so ne vermutung, wie gesagt habe ich es nicht installiert sondern nur kopiert(hatte vorher XP).
Das funktioniert aber einwandfrei.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Jahre 7 Monate her #351991 von Donkar
Ich hab jetzt von meinem XP-Rechner das Spiel auf die Platte gezogen und dann mit dem
Vista Rechner gestartet.
Also nicht wirklich gestartet, weil die Fehlermeldung da sofort kommt, ohne logo oder sonstirgendwas.

Ist ja mal zum verzweifeln, wenn das so weitergeht Spiel ich WoW ...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • user 1203
  • user 1203s Avatar
  • Besucher
11 Jahre 7 Monate her #351996 von user 1203
Kann jetzt das Video nicht wiedergegeben werden? Hast du die passenden Codecs drauf? (ich spekuliere nur helmi_zwinker )

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Willkommens Ribbon
Mehr
11 Jahre 7 Monate her #352004 von Karbe
Hast du mal probiert, die .exe im Kompatibilitätsmodus und mit Admin-Rechten zu starten ?

PS. ich kann wie Jägerfeld kopierte Versionen problemlos unter Vista64 starten und ebenso auch die direkt installierte Version.


Grüße

Wasser ? .. ich will mich nicht waschen, ich habe Durst ![/b]

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: AndurilMagic1111
Powered by Kunena Forum