Keine Musik bei VER 1.20

Willkommens Ribbon
Mehr
1 Jahr 6 Monate her #1 von Bagration
Es scheint so, als würden die Musikdatein nicht erkannt (Menü, ingame). Die Sounds (Bewegungen) hingegen sind zu hören. Könnte es an der Wave vs. MP3 Problematik liegen ??
Hatte mal gelesen, dass man im Pacific-Corps Ordnernamen tauschen muss....

PS: Benutze als Basis die Steamversion...
Folgende Benutzer bedankten sich: Hans1

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Allgemeines SturmabzeichenPanzerkampfabzeichen GoldSportabzeichen in Gold
AAR Schreiber RibbonLogin Stufe 3Ehrenkreuz für KriegsteilnehmerWetterbeobachterFreizeit- und Technik RibbonLogin Stufe 2WoWp Experten Ribbon Login Stufe 1WoT Experten RibbonWoWs Experten Ribbon Regie RibbonMultiplayer RibbonWillkommens RibbonDMP Dienstauszeichnung Stufe 2
  • Hesse
Mehr
1 Jahr 6 Monate her - 1 Jahr 6 Monate her #2 von Reinhardt Löwenherz
Es liegt sicher an der Problematik... Du kannst ja gerne mal, nach meinem Video gehen und versuchen, ob Du so wieder die Musik hören kannst.
Es ist zwar für Pacific Koprs, aber müsste auch so die übliche Vorgehensweise sein...

Klick mich

Reinhardt Löwenherz
Letzte Änderung: 1 Jahr 6 Monate her von Reinhardt Löwenherz.
Folgende Benutzer bedankten sich: Magic1111, Hans1

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kleinkampfmittelabzeichen Stufe 6Flottenkriegsabzeichen in SilberSportabzeichen in Gold
Ehrenkreuz für KriegsteilnehmerModding Bastelecken RibbonPanzer Corps Experten RibbonMarineSims Gedenk RibbonLogin Stufe 3Login Stufe 2Login Stufe 1Bibo Schreiber RibbonZeitungs RibbonModding Team RibbonWillkommens RibbonDMP Dienstauszeichnung Stufe 4
  • Das Leben mit drei Worten beschrieben? Es geht weiter!
Mehr
1 Jahr 6 Monate her #3 von Soldberg
Ggf im Optionmenü auf Legacy-Soundtreiber umschalten...
Folgende Benutzer bedankten sich: Magic1111, Hans1

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Werbung

Moderatoren: AndurilMagic1111
Powered by Kunena Forum