Frage [Afrikakorps] Technische Probleme

Mehr
9 Jahre 9 Monate her #1044614 von ArThoX
COM_KUNENA_MESSAGE_REPLIED_NEW
@magic JA so ist es und wissen konnte das man meiner Meinung nach nicht :dmp_79:

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 9 Monate her #1044617 von ArThoX
COM_KUNENA_MESSAGE_REPLIED_NEW
@magic Nö kannste machen, aber ne vernünftige Deinstallation wird dann nicht funktionieren, zu mindest nicht durch "Uninstall". Das Spiel selber läuft trotzdem.

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 9 Monate her #1048181 von Horax
COM_KUNENA_MESSAGE_REPLIED_NEW
Hallo,

Bei mir funktioniert euer Mod leider auch nicht.
Alles wie beschrieben installiert. Hotfix drauf und das Spiel startet auch.
leider steht auf den "Play" Buttons etc sowas wie "IDS_BUTTON_PLAY"
Wäre nicht so schlimm wenn er mir im Spiel zumindest die Karte anzeigen würde.

Leider sehe ich abgesehen von den ganzen Symbolen rechts und dem Wetterfenster nichts.
Woran kann das liegen?

Mfg

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 9 Monate her #1048512 von Flashpainter
COM_KUNENA_MESSAGE_REPLIED_NEW

Ich schätze mal du hast die exe Files von 1.05 genommen.

Der Mod ist auf Panzercorps 1.04 aufgebaut, die Files die du laut Anleitung kopieren sollst müssen 1.04 sein.



Hm, komisch. Ich verwende AK inkl. Hotfix mit dem 1.05 Patch und alles läuft einwandfrei.

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 9 Monate her #1048514 von Andreas
COM_KUNENA_MESSAGE_REPLIED_NEW
Bei mir genauso. Zwar funktioniert die Panzerschule nicht, aber das ist ja verschmerzbar. Hauptsache der Rest läuft, und das tut er :)

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 9 Monate her #1049007 von Tarrak
COM_KUNENA_MESSAGE_REPLIED_NEW
Ich habe endlich Zeit gefunden um Euren Afrika Korps Mod asuzuprobieren leider habe ich ein Problem bei der Installation. Der Download der zip-Datei klappte einwandfrei, so wie das entpacken allerdings sobald ich die Panzer_Corps_DMP_Afrika_Korps_Add-on.exe starte passiert nur noch folgednes: Der Computer rüdelt kurz und es kommt wie erwartet Das UAC Fenster das ich mit Ja absegne aber dann passiert gar nichts mehr. Der Taskmanager zeigt vier Afrika Korps Prozesse an (sehe angähengtes Screenshot) die aber keine CPU-Zeit verbrauchen und es passiert einfach nichts egal wie lange man wartet. Das Verhalten ist reproduzierbar nach neustarts. Mein eingesetzes OS ist Windows 7 Professional 64 bit. Hat jemand irgendeine Idee?

Gruß Tarrak

Edit: Ich nehme alles zurück .. oder zumindest ein Teil :) Es geht doch weiter aber nach einer gefühlten Ewigkeit. Ich vergas die Prozesse zu killen während ich meine Beitrag hier schrieb und nach ca. 20 Minuten tauchte dann das Installationsfesnter auf. Ich kann mir absolut nicht erklären was solange dauern kann aber da es ja nun geht und man den Mod ja nicht alle paar Tage neu installiert passt es.

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 9 Monate her #1049244 von Horax
COM_KUNENA_MESSAGE_REPLIED_NEW
Funktioniert der Mod auch mit 1.05? die Patches sind immer ja über 300mb gross oO

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 9 Monate her #1049253 von ArThoX
COM_KUNENA_MESSAGE_REPLIED_NEW
:dmp_116: @Horax

Getestet ist er bis V1.04 aber hier sind einige Member die sagen JA er funktioniert auch mit V1.05 :dmp_88:

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 9 Monate her #1053418 von lutz6999
COM_KUNENA_MESSAGE_REPLIED_NEW
Hallo,

bin neu im Forum und versuche seit geraumer Zeit immer mal wieder mir den AfrikakorpsMod runterzuladen. Leider wird der Download immer nach ca 200 bis 250 Mb abgebrochen mit dem Hinweis "... wegen Zeitüberschreitung". Is t mir so noch nicht untergekommen...

Irgendeiner eine Idee? Oder gibt's die Zip noch von einer anderen Quelle?

Danke und Gruß

Lutz

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 9 Monate her #1053426 von Ralf207
COM_KUNENA_MESSAGE_REPLIED_NEW
Upload läuft

mfg ralf

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 9 Monate her #1053429 von ArThoX
COM_KUNENA_MESSAGE_REPLIED_NEW
Hallo und herzlich :dmp_116: @lutz6999

Ich gehe jetzt mal davon aus das nun dein Download klappt bzw. geklappt hat :dmp_114:

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 9 Monate her #1053435 von Ralf207
COM_KUNENA_MESSAGE_REPLIED_NEW

Ich ersuche dich, unseren Mod nicht über externe Quellen zum Download anzubieten.
Sollte ein User Probleme mit dem Download haben, möge er sich via PN an mich wenden, er bekommt dann einen direkten Downloadlink ohne Zeitbegrenzung.
Gerhard


mfg ralf

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 9 Monate her #1053436 von ArThoX
COM_KUNENA_MESSAGE_REPLIED_NEW
:dmp_115: schön @Ralf207 :dmp_26:

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 9 Monate her #1053500 von Ralf207
COM_KUNENA_MESSAGE_REPLIED_NEW
Edit by Admin: Link entfernt!
Ich ersuche dich, unseren Mod nicht über externe Quellen zum Download anzubieten.
Sollte ein User Probleme mit dem Download haben, möge er sich via PN an mich wenden, er bekommt dann einen direkten Downloadlink ohne Zeitbegrenzung.
Gerhard


viel spaß damit

mfg ralf

Bitte Anmelden um der Konversation beizutreten.

Mehr
9 Jahre 9 Monate her #1054360 von Ralf207
COM_KUNENA_MESSAGE_REPLIED_NEW
Alles Klar Gerhard

mfg ralf

Bitte Anmelden um der Konversation beizutreten.

Moderatoren: Anduril
Powered by Kunena Forum