Question Probleme mit War Ace mod

More
2 years 6 months ago #1461246 by Magic1111
Replied by Magic1111 on topic Probleme mit War Ace mod
Kann sein, dass er den Fehler meint....nur schrieb er ja, dass das Boot einen Grafik Fehler hätte, hier ist es ja die Besatzung.

Na, wir werden sehen!
The following user(s) said Thank You: Stoertebeker

Please Log in to join the conversation.

More
2 years 6 months ago #1461247 by Stoertebeker
Replied by Stoertebeker on topic Probleme mit War Ace mod
Ich weiß das jetzt nicht mehr und das Bild von Anvar ist ja leider nicht mehr da, aber ich meine, bei ihm wars auch am Boot. Naja, Bluebird kann ja einen Screenshot posten.
The following user(s) said Thank You: Magic1111

Please Log in to join the conversation.

More
2 years 6 months ago #1461288 by Bluebird1965
Replied by Bluebird1965 on topic Probleme mit War Ace mod
Ja, das ist das Problem.
Kommt von dem Bunkerbeleuchtungsmod.
Einfach abgestellt - jetzt ist alles ok bei mir.
The following user(s) said Thank You: Magic1111, Stoertebeker, Kommander

Please Log in to join the conversation.

More
2 years 6 months ago #1461290 by Stoertebeker
Replied by Stoertebeker on topic Probleme mit War Ace mod
Freut mich, dass Du das Problem lösen konntest :dmp_114:
The following user(s) said Thank You: Bluebird1965

Please Log in to join the conversation.

More
2 years 1 month ago #1474300 by UrViechAlex
Replied by UrViechAlex on topic Probleme mit War Ace mod
Hallo allesamt!

Bin über einen Bug bei WAC 5.2 gestolpert - in Danzig ist es nicht möglich, unbeschadet aus dem U-Boot-Bunker rauszukommen, egal was ich mache, das Boot kriegt Rumpfschäden.

Außerdem rennt da erstmal ein Schnellboot auf Grund und sinkt brennend.


Und als Krönung konnte ich bisher noch keinen Spielstand erfolgreich laden, wenn das Boot vorher in Danzig ausgelaufen ist.

Wenn ich mich richtig erinnere, sind mir außerdem wieder die dauerbrennenden britischen Torpedoboote aus WAC 5.1 im Kanal begegnet.


Habt Ihr da ähnliche Erfahrungen gemacht?
The following user(s) said Thank You: Stoertebeker

Please Log in to join the conversation.

More
2 years 1 month ago #1474312 by Stoertebeker
Replied by Stoertebeker on topic Probleme mit War Ace mod
Moin Alex,

zu Anfang hat ericlea das mit dem beschädigten Boot in Bergen festgestellt - das lag an der "falschen Position" des Bootes und wurde berichtigt. Scheint dann in Danzig der gleiche Fehler zu sein. Zum Rest kann ich nichts sagen - ist mir noch nicht aufgefallen.

Da HanSolo eine wohlverdiente, schöpferische Pause eingelegt hat und auch ericlea noch abgetaucht ist, wird das mit dem Beheben noch etwas dauern. Es sei denn, Du berichtigst das selbst.
The following user(s) said Thank You: Schipper, Kommander

Please Log in to join the conversation.

More
2 years 1 month ago #1474317 by Stoertebeker
Replied by Stoertebeker on topic Probleme mit War Ace mod
Moin Alex,

hab das mit der Startposition in Bergen mal rausgesucht - vielleicht hilft dir das

Startpositon
The following user(s) said Thank You: biinng, Magic1111, Schipper, UrViechAlex, Kommander

Please Log in to join the conversation.

More
1 year 8 months ago #1483771 by PaRa92
Replied by PaRa92 on topic Probleme mit War Ace mod
Hat Jetzt ein Jahr gedautert das ich antworte habs total vergessen hab es jetzt mal gemacht, es startet und ich kann ne mission starten aber es ladetet ein paar minuten dann schliesst es sich ohne grund und lande auf dem desktop

Please Log in to join the conversation.

More
1 year 8 months ago #1483794 by Stoertebeker
Replied by Stoertebeker on topic Probleme mit War Ace mod
Moin PaRa92,

musste mir erst noch mal den Thread von Anfang an durchlesen, weil ich schon nicht mehr wusste, um was es geht.

Hast Du jetzt ein Jahr nicht mehr gespielt oder lief es die ganze Zeit und jetzt treten wieder die alten Probleme auf?

Please Log in to join the conversation.

More
1 year 8 months ago #1483882 by PaRa92
Replied by PaRa92 on topic Probleme mit War Ace mod
Habs hinbekommen nochmal alles von neu gemacht, aber ich schreibfehler im spiel und bei meiner mannschaft bleibt die ausdauer immer bei 100% also die Ausdauer nimmt nicht ab und bekommt keine Erfahrung weist du vielleicht an was des liegt?

Please Log in to join the conversation.

Moderators: JPB
Powered by Kunena Forum