Question LSH 2015 Steam "Spiel Angehalten"

More
2 years 2 months ago #1467877 by Jungens
LSH 2015 Steam "Spiel Angehalten" was created by Jungens
Hallo an alle,

ich bräuchte etwas Hilfe bei der LHS 2015 Mod für SH3.
Ausgang ist ein Leistungsstarker Laptop mit Win 10 64 Bit. Es handelt sich um eine Steam Version. Alles hatt gut funktioniert mit Installation von LSH2015 Full Mod.
Fehler Bild ist, das Sobald die Mission Starten soll, egal welche. Kommt "Spiel angehalten" und ich bekomme es nicht zum laufen weder mit den Plus Tasten oder Num 5.
Habe schon alle Tricks probiert mit verändern der main.cfg, Kompalitätsmodus "Win 7" und Als Administrator aber leider keine Chance. Das Orginale ohne Mod Funktioniert ohne Probleme.
Vieleicht hatt jemand noch eine andere Lösung für das Problem.
Vielen Dank im Vorraus
The topic has been locked.
  • UhUdieEule
  • UhUdieEule's Avatar
  • Offline
  • Es gibt nichts, was ich nicht auch ignorieren könnte!
More
2 years 2 months ago #1467891 by UhUdieEule
Replied by UhUdieEule on topic LSH 2015 Steam "Spiel Angehalten"
:dmp_116: im DMP-Forum

Hast du dich auch bei diesen Themen: [LSH3] Living Silent Hunter III ein wenig eingelesen?
The following user(s) said Thank You: Magic1111, Kommander
The topic has been locked.
More
2 years 2 months ago #1467940 by Jungens
Replied by Jungens on topic LSH 2015 Steam "Spiel Angehalten"
Ja hatt er und ich habe zu meinem Problem keine Lösung bzw. keinen Bericht gefunden.
Also Installiert ist es ja erfolgreich und starten tut es auch, nur im Spiel geht's nicht los.
The topic has been locked.
More
2 years 2 months ago - 2 years 2 months ago #1467964 by SnipersHunter
Replied by SnipersHunter on topic LSH 2015 Steam "Spiel Angehalten"
Hallo Jungens,

das Problem hatte ich auch schon einmal. Du musst was in den Config Dateien anpassen.

Einmal in deinem Spielordner unter /data/Main.cfg gibt es einen Abschnitt der müsste in etwa so aussehen:

[TIME COMPRESSION]
TimeStop=0
RealTime=1
LandProximity=128
CriticalDamage=1
CrewEfficiency=1
AirEnemyDetected=1
SoundEffects=2
CharacterAnim=4
EnemyDetected=8
RadioReport=8
Particles=32
PrayState=8
HunterState=32
3DRender=32
Maximum=1024

Dort setzt du TimeStop=1 auf 0. Sollte es diesen Abschnitt nicht geben kopierst du das einfach von hier in die Datei rein.

Die gleiche Datei gibt es noch in deinem Dokumente Ordner (bei mir C:\Users\Felix\Documents\SH3\data\cfg\main.cfg:

Dort machst du das gleiche. Dann sollte es wieder gehen.

Eventuell hast du beim verändern der Datei übersehen, dass es sie zweimal gibt.
Last edit: 2 years 2 months ago by SnipersHunter.
The following user(s) said Thank You: biinng, Magic1111, Schipper, Kommander
The topic has been locked.
More
2 years 2 months ago #1467966 by Jungens
Replied by Jungens on topic LSH 2015 Steam "Spiel Angehalten"
Vielen Dank für die schnelle Antwort, ich werd heut Abend mal schauen was bei mir steht, aber ich bin mir ziemlich sicher das dieser Wert auf 0 steht bei beiden. da ich die configs schon mal abgeändert hatte. Ich hatte gehofft das es evtl. Noch es noch eine andere Sache gäbe die ich versuchen könnte.
The topic has been locked.
More
2 years 2 months ago #1467999 by Jungens
Replied by Jungens on topic LSH 2015 Steam "Spiel Unterbrochen"
So hab gestern Abend nochmal alles überprüft und ich habe mir den Text von oben kopiert für die main.cfg. aber leider kein Unterschied sobald es losgehen soll wird alles leicht dunkel und es kommt Spiel Unterbrochen. Mit der Taste 5 auf dem Numerblock bekomme ich es für ein paar 10tel Sekunden auf Stufe 1 in der Zeitachse aber es springt sofort wieder auf Null. Werd heut nochmal alles runterschmeißen und löschen dann nochmal alles neu.
Aber Danke erstmal
The topic has been locked.
More
2 years 2 months ago - 2 years 2 months ago #1468919 by Jungens
Replied by Jungens on topic LSH 2015 Steam "Spiel Angehalten" Glöst
Gelöst :dmp_33: :dmp_33:

Es befindet sich im Dokumente Ordner einen SH3 Ordner mit einer main.cfg aber auch einen Ordner V15 mit einer main.cfg, den habe ich nicht gesehen. Diese main.cfg enthält keine "Time Compression" und deswegen gibts diesen Fehler. Also fix eingefügt und Ta Ta es funzt :dmp_27:
Last edit: 2 years 2 months ago by Jungens.
The following user(s) said Thank You: biinng, Magic1111
The topic has been locked.
Moderators: LSH3-UrmelJPB
Powered by Kunena Forum